Pending Ubuntu Stable Release Updates

Generated: 2019-10-23 06:35:47 UTC by sru-report

Jump to: security-superseded upload-queues cleanup kernel PPA

A stable release update is currently in progress for the following packages, i. e. they have a newer version in -proposed than in -updates. Note that there is a separate report for Kernel updates. Once an update has been verified and released to -updates it then proceeds through the phased update process. The status of current updates undergoing phasing can be found in a separate report.

Bugs in green are verified, bugs in red failed verification, bugs in golden have received a comment since the package was accepted in -proposed, bugs in gray are candidates for removal due to a lack of verification, bugs in italic are kernel tracking bugs and bugs that are struck through are duplicate bug reports or weren't accessible at the time the report was generated.

trusty

Package-release-updates -proposed (signer, creator) changelog bugsAutopkgtest regressions days
bcmwl 6.30.223.141+bdcom-0ubuntu2 6.30.223.248+bdcom-0ubuntu0.2 6.30.223.271+bdcom-0ubuntu1~0.1 (timg-tpi, albertomilone) 1173761 1342645 1358966 1415880 1424676 1490713 1491070 1498074 1647036   1048
gnutls26 2.12.23-12ubuntu2 2.12.23-12ubuntu2.8 2.12.23-12ubuntu2.10 (mdeslaur, sdl) 1444656   221
gce-compute-image-packages 20190124+dfsg1-0ubuntu1~14.04.0 20190315-0ubuntu1~14.04.0 (rbalint) 1824212   180

xenial

Package-release-updates -proposed (signer, creator) changelog bugsAutopkgtest regressions days
xfce4-weather-plugin 0.8.6-1 0.8.9-0ubuntu0.16.04.1 0.8.11-0ubuntu0.16.04.1 (bluesabre) 1821662   207
pam 1.1.8-3.2ubuntu2 1.1.8-3.2ubuntu2.1 1.1.8-3.2ubuntu2.2 (tsimonq2, donvdh) 1666203   systemd (s390x ) 174
systemtap 2.9-2ubuntu2 2.9-2ubuntu2.1 (tjaalton, arighi) 1830226   104
libvirt 1.3.1-1ubuntu10 1.3.1-1ubuntu10.27 1.3.1-1ubuntu10.28 (racb, paelzer) 1829823   90
landscape-client 16.03-0ubuntu2 16.03-0ubuntu2.16.04.6 16.03-0ubuntu2.16.04.7 (ahasenack, simpoir) 1728681 1788518 1828217 1833137   70
gce-compute-image-packages 20190522-0ubuntu1~16.04.0 20190801-0ubuntu1~16.04.0 (rbalint) 1833660 1840245   63
shadow 1:4.2-3.1ubuntu5 1:4.2-3.1ubuntu5.4 1:4.2-3.1ubuntu5.5 (mvo) 1840375   nvidia-graphics-drivers-340 (armhf ) 53
autopkgtest 3.20.4 3.20.4ubuntu1 3.20.4ubuntu1.1 (ddstreet) 1845037   autopkgtest (armhf ) debci (arm64 ) 15
initramfs-tools 0.122ubuntu8 0.122ubuntu8.15 0.122ubuntu8.16 (juliank) 1831252   12
openscap 1.2.8-1 1.2.8-1ubuntu0.1 1.2.8-1ubuntu0.2 (mdeslaur) 1845216   6
debootstrap 1.0.78+nmu1ubuntu1 1.0.78+nmu1ubuntu1.9 1.0.78+nmu1ubuntu1.10 (sil2100) 1848716   unattended-upgrades (amd64 ) debci (arm64 ) 4
python-acme 0.4.1-1 0.22.2-1ubuntu0.1~16.04.1 0.31.0-2~ubuntu16.04.1 (ahasenack, e-james-0) 1836823   1
python-certbot 0.23.0-1~ubuntu16.04.1 0.27.0-1~ubuntu16.04.1 (ahasenack) 1837673   1
linux-oracle 4.15.0-1027.30~16.04.1 4.15.0-1028.31~16.04.1 (kmously) 1832151 1840043 1843774 1843775 1845584 1846453 1846470 1847063 1847109 1847118 1847155 1847590 1847773 1847969 1848236 1848274 1848492 1849021 1849022 1849035   0

bionic

Package-release-updates -proposed (signer, creator) changelog bugsAutopkgtest regressions days
syslinux 3:6.03+dfsg1-2 3:6.03+dfsg1-2ubuntu0.18.04.2 (cyphermox) 1790709   246
numad 0.5+20150602-5 0.5+20150602-5ubuntu0.18.04.1 (paelzer) 1832915   98
rpi.gpio 0.6.3-1ubuntu4 0.6.5-1ubuntu0.18.04.1 (sil2100, waveform) 1814118   92
libxmlb 0.1.8-1~ubuntu18.04.1 (seb128) 1820768   90
fwupd-signed
armhf: Dependency wait
i386: Dependency wait
amd64: Dependency wait
arm64: Dependency wait
1.2~ubuntu18.04.1 (seb128) 1820768   88
nss 2:3.35-2ubuntu2 2:3.35-2ubuntu2.3 2:3.35-2ubuntu2.4 (mdeslaur, vineetha) 1837734   chrony (ppc64el s390x amd64 arm64 i386 armhf ) 84
gpgme1.0 1.10.0-1ubuntu1 1.10.0-1ubuntu2 1.10.0-1ubuntu2.1 (juliank) 1813581   70
gce-compute-image-packages 20180129+dfsg1-0ubuntu3 20190522-0ubuntu1~18.04.0 20190801-0ubuntu1~18.04.0 (rbalint) 1833660 1840245   63
stress-ng 0.09.25-1 0.09.25-1ubuntu2 0.09.25-1ubuntu3 (colin-king) 1807732   stress-ng (armhf ) 63
shadow 1:4.5-1ubuntu1 1:4.5-1ubuntu2 1:4.5-1ubuntu2.1 (mvo) 1840375   53
nvidia-graphics-drivers-430 430.26-0ubuntu0.18.04.2 430.50-0ubuntu0.18.04.1 (albertomilone) 1844126   36
rdma-core 17.1-1 17.1-1ubuntu0.1 17.1-1ubuntu0.2 (paelzer) 1838939   34
v4l2loopback 0.10.0-1ubuntu1 0.10.0-1ubuntu1.1 0.10.0-1ubuntu1.2 (tyhicks, cascardo) 1844719   28
nat-rtsp 0.7+1.g2ea3cb6-1 0.7+1.g2ea3cb6-1ubuntu1~18.04.1 0.7+1.g2ea3cb6-1ubuntu1~18.04.2 (tyhicks, cascardo) 1844591   28
xtables-addons 3.0-0.1 3.0-0.1ubuntu2 3.0-0.1ubuntu3 (tyhicks, cascardo) 1844570   28
haproxy 1.8.8-1 1.8.8-1ubuntu0.4 1.8.8-1ubuntu0.5 (paelzer) 1841936   27
amd64-microcode 3.20171205.1 3.20180524.1~ubuntu0.18.04.2 3.20181128.1~ubuntu0.18.04.1 (xnox) 1840652 1840670   25
ubuntu-drivers-common 1:0.5.2 1:0.5.2.3 1:0.5.2.4 (albertomilone) 1819207 1843796   18
rxtx 2.2pre2+dfsg1-1 2.2pre2+dfsg1-1ubuntu1 (mvo) 1770604   15
autopkgtest 5.3.1 5.3.1ubuntu1 (ddstreet) 1845037   15
nvme-cli 1.5-1 1.5-1ubuntu1 (chiluk, mruffell) 1838555   15
linux-bluefield 5.0.0-1002.11 5.0.0-1003.12 (connork) 1836261 1836912 1838751 1838886 1841977 1842059 1842265 1842774 1843291 1843622 1844722 1845355 1845390 1846096 1846097   12
initramfs-tools 0.130ubuntu3 0.130ubuntu3.8 0.130ubuntu3.9 (juliank) 1831252   12
linux-firmware 1.173 1.173.9 1.173.11 (sforshee) 1835879 1836467 1836983 1842893 1847250   8
pulseaudio 1:11.1-1ubuntu7 1:11.1-1ubuntu7.2 1:11.1-1ubuntu7.4 (seb128, vanvugt) 1556439 1663528 1834138   7
openscap 1.2.15-1build1 1.2.15-1ubuntu0.1 (mdeslaur) 1845216   6
dkms 2.3-3ubuntu9 2.3-3ubuntu9.5 2.3-3ubuntu9.7 (albertomilone, alextu) 1838921   nvidia-graphics-drivers-430 (amd64 ) 5
debootstrap 1.0.95 1.0.95ubuntu0.4 1.0.95ubuntu0.5 (sil2100) 1848716   lxc (arm64 ) unattended-upgrades (amd64 ) 4
python-acme 0.22.2-1 0.22.2-1ubuntu0.1 0.31.0-2~ubuntu18.04.1 (ahasenack, e-james-0) 1836823   1
python-certbot 0.23.0-1 0.27.0-1~ubuntu18.04.1 (ahasenack) 1837673   1
linux-restricted-modules 4.15.0-66.75 4.15.0-67.76 (kmously)   0
linux-restricted-modules-aws 4.15.0-1052.54 4.15.0-1053.55 (kmously)   0
linux-restricted-modules-oracle 4.15.0-1027.30 4.15.0-1028.31 (kmously)   0
linux-oracle 4.15.0-1027.30 4.15.0-1028.31 (kmously) 1832151 1840043 1843774 1843775 1845584 1846453 1846470 1847063 1847109 1847118 1847155 1847590 1847773 1847969 1848236 1848274 1848492 1849022 1849035   0

disco

Package-release-updates -proposed (signer, creator) changelog bugsAutopkgtest regressions days
openjdk-13
amd64: Failed to build
armhf: Failed to build
13~13-0ubunt1 13~17-1 (doko)   188
gnome-settings-daemon 3.32.0-1ubuntu1 3.32.1-0ubuntu1 (seb128) 1832374 1833431   budgie-desktop (arm64 ) 119
python-eventlet 0.24.1-0ubuntu3 0.24.1-0ubuntu3.1 (james-page) 1834565   112
pulseaudio 1:12.2-2ubuntu3 1:12.2-2ubuntu3.1 (seb128) 1827842 1834138   106
numad 0.5+20150602-5 0.5+20150602-5ubuntu0.19.04.1 (paelzer) 1832915   98
nss 2:3.42-1ubuntu2 2:3.42-1ubuntu2.1 2:3.42-1ubuntu2.2 (mdeslaur, vineetha) 1837734   84
chrony 3.4-1ubuntu1 3.4-1ubuntu1.1 (paelzer) 1836882 1836929   81
nautilus 1:3.32.0-0ubuntu2 1:3.32.1-0ubuntu0.19.04.0 1:3.32.3-0ubuntu1 (seb128) 1839620   70
amd64-microcode 3.20181128.1ubuntu1 3.20181128.1ubuntu1.1 (xnox) 1840670   63
gce-compute-image-packages 20190124+dfsg1-0ubuntu1 20190522-0ubuntu1~19.04.0 20190801-0ubuntu1~19.04.0 (rbalint) 1833660 1840245   63
shadow 1:4.5-1.1ubuntu2 1:4.5-1.1ubuntu2.1 (mvo) 1840375   mariadb-10.3 (armhf ) lxc (s390x ) ubiquity (armhf ) 53
dpkg 1.19.6ubuntu1 1.19.6ubuntu1.1 1.19.6ubuntu1.2 (ddstreet) 1842947   36
cogl 1.22.2-6 1.22.2-6ubuntu1 (seb128) 1823448   36
snapd
armhf: Failed to build
2.38+19.04 2.40+19.04 2.41+19.04 (mvo) 1840740   25
apt 1.8.0 1.8.3 1.8.4 (juliank) 1840995 1844634   reprotest (s390x ) apt (ppc64el s390x amd64 arm64 i386 armhf ) autopkgtest (amd64 i386 ) gcc-7 (armhf ) gcc-snapshot (armhf ) 25
autopkgtest 5.10ubuntu1 5.10ubuntu1.1 (ddstreet) 1845037   25
keystone 2:15.0.0-0ubuntu1 2:15.0.0-0ubuntu1.1 2:15.0.0-0ubuntu1.2 (corey.bryant) 1782922   22
initramfs-tools 0.131ubuntu19 0.131ubuntu19.1 0.131ubuntu19.2 (juliank) 1831252   12
linux-firmware 1.178 1.178.3 1.178.5 (sforshee) 1835879 1836467 1836983 1842893 1847250   8
dkms 2.6.1-4ubuntu1 2.6.1-4ubuntu2.2 2.6.1-4ubuntu2.4 (albertomilone, alextu) 1838921   5
debootstrap 1.0.112ubuntu1 1.0.112ubuntu1.1 1.0.112ubuntu1.2 (sil2100) 1848716   4
python3.8 3.8.0~a3-2 3.8.0-1~19.04 (doko) 1818778 1835737 1847036   1
python3-stdlib-extensions 3.7.3-1ubuntu1 3.7.5-1~19.04 (doko) 1835737 1835738   1
python-acme 0.31.0-1 0.31.0-2~ubuntu19.04.1 (ahasenack, e-james-0) 1836823   1
linux-restricted-modules 5.0.0-13.14 5.0.0-32.34 5.0.0-33.35 (connork)   0
linux-oracle 4.15.0-1011.13 5.0.0-1005.9 5.0.0-1006.10 (mhcerri) 1795292 1837688 1840043 1843774 1843775 1844186 1845584 1846272 1846277 1846470 1847063 1847118 1847590 1847641 1847663 1847744 1847773 1848236 1848367 1848492 1848817 1848998 1849003   0

eoan

Package-release-updates -proposed (signer, creator) changelog bugsAutopkgtest regressions days
python3.7 3.7.5~rc1-2 3.7.5-1ubuntu1 (doko) 1835738   6
python3-stdlib-extensions 3.7.5~rc1-1 3.7.5-1build1 (vorlon, doko) 1835738   6
unattended-upgrades 1.14ubuntu1 1.14ubuntu1.1 (rbalint) 1848354   6
debootstrap 1.0.116ubuntu1 1.0.116ubuntu1.1 (sil2100) 1848716   4
klibc 2.0.6-1ubuntu1 2.0.6-1ubuntu2 (adconrad) 1843743   1
linux-firmware 1.183 1.183.1 (sforshee) 1848848   0

Superseded by -security

The following SRUs have been shadowed by a security update and need to be re-merged:

Upload queue status at a glance:

Proposed Updates Backports Security
ReleaseUnapprovedNew
bionic2810
disco163
eoan43
precise00
trusty00
xenial56
ReleaseUnapprovedNew
bionic00
disco00
eoan00
precise00
trusty00
xenial00
ReleaseUnapprovedNew
bionic10
disco00
eoan00
precise00
trusty00
xenial40
ReleaseUnapprovedNew
bionic00
disco00
eoan00
precise00
trusty00
xenial00

-proposed cleanup

The following packages have an equal or higher version in -updates and should be removed from -proposed:

remove-package -y -m "moved to -updates" -s eoan-proposed -e 4.15.0.1059.63 linux-meta-oem
remove-package -y -m "moved to -updates" -s eoan-proposed -e 5.0.0.1025.28 linux-meta-oem-osp1
remove-package -y -m "moved to -updates" -s eoan-proposed -e 5.3.0.1003.3 linux-meta-oracle
remove-package -y -m "moved to -updates" -s eoan-proposed -e 4.15.0-1059.68 linux-oem
remove-package -y -m "moved to -updates" -s eoan-proposed -e 5.0.0-1025.28 linux-oem-osp1
remove-package -y -m "moved to -updates" -s eoan-proposed -e 5.3.0-1003.3 linux-oracle
remove-package -y -m "moved to -updates" -s eoan-proposed -e 5.3.0-1003.3+1 linux-restricted-modules-oracle
remove-package -y -m "moved to -updates" -s eoan-proposed -e 4.15.0-1059.68 linux-signed-oem
remove-package -y -m "moved to -updates" -s eoan-proposed -e 5.0.0-1025.28 linux-signed-oem-osp1
remove-package -y -m "moved to -updates" -s eoan-proposed -e 5.3.0-1003.3 linux-signed-oracle
remove-package -y -m "moved to -updates" -s xenial-proposed -e 4.15.0-1052.54~16.04.1 linux-aws-hwe
remove-package -y -m "moved to -updates" -s xenial-proposed -e 4.15.0.1052.52 linux-meta-aws-hwe
remove-package -y -m "moved to -updates" -s bionic-proposed -e 5.0.0-1019.21~18.04.1 linux-aws-edge
remove-package -y -m "moved to -updates" -s bionic-proposed -e 5.0.0.1019.27 linux-meta-aws-edge

The following packages have an equal or higher version in the release pocket and should be removed from -proposed:


The following packages have not had their SRU bugs verified in 105 days and should be removed from -proposed:

sru-remove -s trusty -p gce-compute-image-packages 1824212
sru-remove -s xenial -p xfce4-weather-plugin 1821662
sru-remove -s bionic -p syslinux 1790709

Kernel PPA

The following packages in the kernel PPA are newer than in Ubuntu (processing instructions):

bionic

PPA: 0.7    Ubuntu: 0    [changes]

copy-proposed-kernel bionic initramfs-fde

PPA: 5.0.0-1020.22~18.04.1    Ubuntu: 0    [changes]

copy-proposed-kernel bionic linux-aws-5.0

PPA: 4.15.0-1001.2    Ubuntu: 0    [changes]

copy-proposed-kernel bionic linux-fde

PPA: 5.0.0-33.35~18.04.1    Ubuntu: 5.0.0-32.34~18.04.2    [changes]

copy-proposed-kernel bionic linux-hwe

PPA: 5.3.0-19.20~18.04.2    Ubuntu: 5.3.0-12.13~18.04.2    [changes]

copy-proposed-kernel bionic linux-hwe-edge

PPA: 4.15.0.1053.54    Ubuntu: 4.15.0.1053.52    [changes]

copy-proposed-kernel bionic linux-meta-aws

PPA: 5.0.0.1020.28    Ubuntu: 0    [changes]

copy-proposed-kernel bionic linux-meta-aws-5.0

PPA: 4.15.0.1001.2    Ubuntu: 0    [changes]

copy-proposed-kernel bionic linux-meta-fde

PPA: 5.0.0.33.90    Ubuntu: 5.0.0.32.89    [changes]

copy-proposed-kernel bionic linux-meta-hwe

PPA: 5.3.0.19.85    Ubuntu: 5.3.0.12.83    [changes]

copy-proposed-kernel bionic linux-meta-hwe-edge

PPA: 5.0.0.1004.50    Ubuntu: 0    [changes]

copy-proposed-kernel bionic linux-meta-oracle-edge

PPA: 4.15.0.1067.70    Ubuntu: 4.15.0.1066.69    [changes]

copy-proposed-kernel bionic linux-meta-snapdragon

PPA: 5.0.0-1004.8~18.04.1    Ubuntu: 0    [changes]

copy-proposed-kernel bionic linux-oracle-edge

PPA: 5.0.0-1020.22~18.04.1    Ubuntu: 0    [changes]

copy-proposed-kernel bionic linux-restricted-modules-aws-5.0

PPA: 4.15.0-1001.2    Ubuntu: 0    [changes]

copy-proposed-kernel bionic linux-signed-fde

PPA: 5.0.0-33.35~18.04.1    Ubuntu: 5.0.0-32.34~18.04.2    [changes]

copy-proposed-kernel bionic linux-signed-hwe

PPA: 5.3.0-19.20~18.04.1    Ubuntu: 5.3.0-12.13~18.04.2    [changes]

copy-proposed-kernel bionic linux-signed-hwe-edge

PPA: 5.0.0-1004.8~18.04.1    Ubuntu: 0    [changes]

copy-proposed-kernel bionic linux-signed-oracle-edge

PPA: 4.15.0-1067.74    Ubuntu: 4.15.0-1066.73    [changes]

copy-proposed-kernel bionic linux-snapdragon

disco

PPA: 5.0.0-1020.22    Ubuntu: 5.0.0-1019.21    [changes]

copy-proposed-kernel disco linux-aws

PPA: 5.0.0-1021.22    Ubuntu: 5.0.0-1020.21    [changes]

copy-proposed-kernel disco linux-kvm

PPA: 5.0.0.1020.21    Ubuntu: 5.0.0.1019.20    [changes]

copy-proposed-kernel disco linux-meta-aws

PPA: 5.0.0.1021.21    Ubuntu: 5.0.0.1020.20    [changes]

copy-proposed-kernel disco linux-meta-kvm

PPA: 5.0.0.1021.18    Ubuntu: 5.0.0.1020.17    [changes]

copy-proposed-kernel disco linux-meta-raspi2

PPA: 5.0.0-1021.21    Ubuntu: 5.0.0-1020.20    [changes]

copy-proposed-kernel disco linux-raspi2

xenial

PPA: 4.15.0-1028.29~16.04.1    Ubuntu: 0    [changes]

copy-proposed-kernel xenial linux-aws-edge

PPA: 4.15.0-1048.51    Ubuntu: 4.15.0-1047.50    [changes]

copy-proposed-kernel xenial linux-gcp

PPA: 4.15.0.1028.28    Ubuntu: 0    [changes]

copy-proposed-kernel xenial linux-meta-aws-edge

PPA: 4.15.0.1048.62    Ubuntu: 4.15.0.1047.61    [changes]

copy-proposed-kernel xenial linux-meta-gcp

PPA: 4.4.0.1129.121    Ubuntu: 4.4.0.1128.120    [changes]

copy-proposed-kernel xenial linux-meta-snapdragon

PPA: 4.15.0-1048.51    Ubuntu: 4.15.0-1047.50    [changes]

copy-proposed-kernel xenial linux-signed-gcp

PPA: 4.4.0-1129.137    Ubuntu: 4.4.0-1128.136    [changes]

copy-proposed-kernel xenial linux-snapdragon