Package: xpdf

Status

64 known public CVEs

CVEs

CVEPrecise/eTrusty/eXenial*Bionic*Eoan*FocalGroovy
CVE-2010-4654 -- -- needs-triage not-affected not-affected -- --
CVE-2018-7173 -- -- needed needed needed -- --
CVE-2018-7174 -- -- needed needed needed -- --
CVE-2018-7175 -- -- needed needed needed -- --
CVE-2018-7452 -- -- needed needed needed -- --
CVE-2018-7453 -- -- needed needed needed -- --
CVE-2018-7454 -- -- needed needed needed -- --
CVE-2018-7455 -- -- needed needed needed -- --
CVE-2018-8100 -- -- needed needed needed -- --
CVE-2018-8101 -- -- needed needed needed -- --
CVE-2018-8102 -- -- needed needed needed -- --
CVE-2018-8103 -- -- needed needed needed -- --
CVE-2018-8104 -- -- needed needed needed -- --
CVE-2018-8105 -- -- needed needed needed -- --
CVE-2018-8106 -- -- needed needed needed -- --
CVE-2018-8107 -- -- needed needed needed -- --
CVE-2018-11033 -- -- needed needed needed -- --
CVE-2018-16368 -- -- needed needed needed -- --
CVE-2018-16369 -- -- needed needed needed -- --
CVE-2018-18454 -- -- needed needed needed -- --
CVE-2018-18455 -- -- needed needed needed -- --
CVE-2018-18456 -- -- needed needed needed -- --
CVE-2018-18457 -- -- needed needed needed -- --
CVE-2018-18458 -- -- needed needed needed -- --
CVE-2018-18459 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-9587 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-9588 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-9589 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-9877 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-9878 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-10018 -- -- needed needed needed -- --
CVE-2019-10019 -- -- needed needed needed -- --
CVE-2019-10020 -- -- needed needed needed -- --
CVE-2019-10021 -- -- needed needed needed -- --
CVE-2019-10022 -- -- needed needed needed -- --
CVE-2019-10023 -- -- needed needed needed -- --
CVE-2019-10024 -- -- needed needed needed -- --
CVE-2019-10025 -- -- needed needed needed -- --
CVE-2019-10026 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-12360 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-12493 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-12515 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-12957 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-12958 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-13281 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-13282 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-13283 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-13286 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-13287 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-13288 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-13289 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-13291 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-14288 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-14289 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-14290 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-14291 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-14292 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-14293 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-14294 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-15860 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-16088 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-16115 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-16927 -- -- needs-triage needs-triage needs-triage -- --
CVE-2019-17064 -- -- needs-triage needs-triage needs-triage -- --

* community supported

Updated: 2020-07-09 11:17:45 UTC (commit 547b2607f0309d3aa4fe421bbce672fd29103547)