Package: vlc

Status

26 known public CVEs

CVEs

CVEPrecise/eTrusty/eXenial*Bionic*Focal*Groovy*
CVE-2013-3564 -- -- needs-triage not-affected not-affected not-affected
CVE-2017-9301 -- -- deferred not-affected not-affected not-affected
CVE-2017-17670 -- -- deferred not-affected not-affected not-affected
CVE-2018-11529 -- -- needed not-affected not-affected not-affected
CVE-2018-18826 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2018-18827 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2018-18828 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2018-18829 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2018-19857 -- -- needed released not-affected not-affected
CVE-2019-5439 -- -- needed released not-affected not-affected
CVE-2019-12874 -- -- needed released not-affected not-affected
CVE-2019-13602 -- -- needed released not-affected not-affected
CVE-2019-13962 -- -- needed released not-affected not-affected
CVE-2019-14437 -- -- needed released not-affected not-affected
CVE-2019-14438 -- -- needed released not-affected not-affected
CVE-2019-14498 -- -- needed released not-affected not-affected
CVE-2019-14533 -- -- needed released not-affected not-affected
CVE-2019-14534 -- -- needed released not-affected not-affected
CVE-2019-14535 -- -- needed released not-affected not-affected
CVE-2019-14776 -- -- needed released not-affected not-affected
CVE-2019-14777 -- -- needed released not-affected not-affected
CVE-2019-14778 -- -- needed released not-affected not-affected
CVE-2019-14970 -- -- needed released not-affected not-affected
CVE-2019-15678 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2019-19721 -- -- needs-triage needs-triage not-affected needs-triage
CVE-2020-13428 -- -- needed needed needed not-affected

* community supported

Updated: 2020-08-14 12:52:34 UTC (commit f2f2872ed84930c5575def9353e143c73e624674)