Package: trafficserver

Status

14 known public CVEs

CVEs

CVEPrecise/eTrusty*Xenial*Bionic*Cosmic*Disco*
CVE-2014-3525 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2014-3624 -- needed needed needed needed needed
CVE-2014-10022 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2015-3249 -- not-affected needed not-affected not-affected not-affected
CVE-2015-5168 -- not-affected needed not-affected not-affected not-affected
CVE-2015-5206 -- not-affected needed not-affected not-affected not-affected
CVE-2017-5659 -- needs-triage needed not-affected not-affected not-affected
CVE-2017-5660 -- needs-triage needs-triage not-affected not-affected not-affected
CVE-2017-7671 -- needs-triage needs-triage not-affected not-affected not-affected
CVE-2018-1318 -- needs-triage needs-triage needs-triage not-affected not-affected
CVE-2018-8004 -- needs-triage needs-triage needs-triage not-affected not-affected
CVE-2018-8005 -- needs-triage needs-triage needs-triage not-affected not-affected
CVE-2018-8022 -- needs-triage needs-triage not-affected not-affected not-affected
CVE-2018-8040 -- needs-triage needs-triage needs-triage not-affected not-affected

* community supported

Updated: 2019-01-17 13:53:15 UTC (commit d41a9c5965fa3e038871a57ab5d4caddc4d24778)