Package: symfony

Status

28 known public CVEs

CVEs

CVEPrecise/eTrusty/eXenial*Bionic*Focal*Groovy*
CVE-2016-4423 -- -- needed not-affected not-affected not-affected
CVE-2017-16652 -- -- needed not-affected not-affected not-affected
CVE-2017-16653 -- -- needed not-affected not-affected not-affected
CVE-2017-16654 -- -- needed not-affected not-affected not-affected
CVE-2017-16790 -- -- needed not-affected not-affected not-affected
CVE-2017-18343 -- -- needed not-affected not-affected not-affected
CVE-2018-11385 -- -- needed needed not-affected not-affected
CVE-2018-11406 -- -- needed needed not-affected not-affected
CVE-2018-11407 -- -- not-affected needed not-affected not-affected
CVE-2018-11408 -- -- needed needed not-affected not-affected
CVE-2018-12040 -- -- needed needed not-affected not-affected
CVE-2018-14773 -- -- needed needed not-affected not-affected
CVE-2018-14774 -- -- needed needed not-affected not-affected
CVE-2018-19789 -- -- needed needed not-affected not-affected
CVE-2018-19790 -- -- needed needed not-affected not-affected
CVE-2019-10909 -- -- needed needed not-affected not-affected
CVE-2019-10910 -- -- needed needed not-affected not-affected
CVE-2019-10911 -- -- needed needed not-affected not-affected
CVE-2019-10912 -- -- not-affected needed not-affected not-affected
CVE-2019-10913 -- -- needed needed not-affected not-affected
CVE-2019-11325 -- -- needs-triage needs-triage not-affected not-affected
CVE-2019-18886 -- -- needs-triage needs-triage not-affected not-affected
CVE-2019-18887 -- -- needed needed not-affected not-affected
CVE-2019-18888 -- -- needed needed not-affected not-affected
CVE-2019-18889 -- -- needed needed not-affected not-affected
CVE-2020-5255 -- -- needs-triage needs-triage needs-triage not-affected
CVE-2020-5274 -- -- needs-triage needs-triage needs-triage not-affected
CVE-2020-5275 -- -- needs-triage needs-triage needs-triage not-affected

* community supported

Updated: 2020-08-11 22:59:07 UTC (commit 602cf5a5f368885f340251425373c4849545a4c4)