Package: swi-prolog

Status

3 known public CVEs

CVEs

CVEPrecise/eTrusty*Xenial*Bionic*Cosmic*Disco*
CVE-2011-2896 -- needed needed needed needed needed
CVE-2011-3170 -- needed needed needed needed needed
CVE-2017-17524 -- needs-triage needs-triage needs-triage needs-triage needs-triage

* community supported

Updated: 2019-03-21 15:52:23 UTC (commit d5f3d79b0dfb7b157ff9ee1bd37ced748362db0d)