Package: ruby-rails-3.2

Status

21 known public CVEs

CVEs

CVEPrecise/eTrusty*XenialBionicCosmicDisco
CVE-2012-3424 -- needed -- -- -- --
CVE-2013-1854 -- needs-triage -- -- -- --
CVE-2013-1855 -- needs-triage -- -- -- --
CVE-2013-1856 -- needs-triage -- -- -- --
CVE-2013-1857 -- needs-triage -- -- -- --
CVE-2013-6415 -- needed -- -- -- --
CVE-2014-3482 -- needed -- -- -- --
CVE-2014-3483 -- needed -- -- -- --
CVE-2014-7818 -- needs-triage -- -- -- --
CVE-2014-7829 -- needs-triage -- -- -- --
CVE-2015-7577 -- needed -- -- -- --
CVE-2016-0752 -- needs-triage -- -- -- --
CVE-2016-2097 -- needs-triage -- -- -- --
CVE-2016-2098 -- needs-triage -- -- -- --
CVE-2016-6316 -- needed -- -- -- --
CVE-2016-6317 -- needs-triage -- -- -- --
CVE-2017-17916 -- needs-triage -- -- -- --
CVE-2017-17917 -- needs-triage -- -- -- --
CVE-2017-17919 -- needs-triage -- -- -- --
CVE-2017-17920 -- needs-triage -- -- -- --
CVE-2018-3779 -- needs-triage -- -- -- --

* community supported

Updated: 2019-01-18 20:48:53 UTC (commit 27be5688e96bde3c56a1ba3403feaa856f2f6a52)