Package: ruby-passenger

Status

7 known public CVEs

CVEs

CVEPrecise/eTrusty*XenialBionicCosmicDisco
CVE-2014-1832 -- needed -- -- -- --
CVE-2017-16355 -- needs-triage -- -- -- --
CVE-2018-12026 -- needs-triage -- -- -- --
CVE-2018-12027 -- needs-triage -- -- -- --
CVE-2018-12028 -- needs-triage -- -- -- --
CVE-2018-12029 -- needs-triage -- -- -- --
CVE-2018-12615 -- needs-triage -- -- -- --

* community supported

Updated: 2019-01-17 13:49:29 UTC (commit d41a9c5965fa3e038871a57ab5d4caddc4d24778)