Package: rails

Status

10 known public CVEs

CVEs

CVEPrecise/eTrusty*Xenial*Bionic*Cosmic*Disco*
CVE-2014-0130 -- needed not-affected not-affected not-affected not-affected
CVE-2017-17916 -- not-affected needs-triage needs-triage needs-triage needs-triage
CVE-2017-17917 -- not-affected needs-triage needs-triage needs-triage needs-triage
CVE-2017-17919 -- not-affected needs-triage needs-triage needs-triage needs-triage
CVE-2017-17920 -- not-affected needs-triage needs-triage needs-triage needs-triage
CVE-2018-3779 -- not-affected needs-triage needs-triage needs-triage needs-triage
CVE-2018-16476 -- not-affected needed needed needed needed
CVE-2019-5418 -- not-affected needs-triage needs-triage needs-triage needs-triage
CVE-2019-5419 -- not-affected needs-triage needs-triage needs-triage needs-triage
CVE-2019-5420 -- not-affected needs-triage needs-triage needs-triage needs-triage

* community supported

Updated: 2019-03-22 12:48:29 UTC (commit b70f47016d174b1981e0db3b04a65f0f9d0d9054)