postgresql-8.4

CVEArtfulPrecise*TrustyVivid/touchVivid/coreXenialYakketyZesty
CVE-2014-8161 -- needed -- -- -- -- -- --
CVE-2015-0241 -- needed -- -- -- -- -- --
CVE-2015-0243 -- needed -- -- -- -- -- --
CVE-2015-0244 -- needed -- -- -- -- -- --
CVE-2015-3165 -- needs-triage -- -- -- -- -- --
CVE-2015-3166 -- needs-triage -- -- -- -- -- --
CVE-2015-3167 -- needs-triage -- -- -- -- -- --
CVE-2015-5288 -- needs-triage -- -- -- -- -- --
CVE-2015-5289 -- needs-triage -- -- -- -- -- --
CVE-2016-0766 -- needs-triage -- -- -- -- -- --
CVE-2016-0773 -- needs-triage -- -- -- -- -- --
CVE-2016-5423 -- needs-triage -- -- -- -- -- --
CVE-2016-5424 -- needs-triage -- -- -- -- -- --

* community supported

Status
13 known public CVEs

Updated: 2017-05-10 12:45:29 UTC (commit 12504)