percona-server-5.6

CVEArtful*Bionic*Precise/eTrustyXenial*Zesty*
CVE-2015-2582 needed needed -- -- needed needed
CVE-2015-2611 needed needed -- -- needed needed
CVE-2015-2617 needed needed -- -- needed needed
CVE-2015-2620 needed needed -- -- needed needed
CVE-2015-2639 needed needed -- -- needed needed
CVE-2015-2641 needed needed -- -- needed needed
CVE-2015-2643 needed needed -- -- needed needed
CVE-2015-2648 needed needed -- -- needed needed
CVE-2015-2661 needed needed -- -- needed needed
CVE-2015-3152 needed needed -- -- needed needed
CVE-2015-4730 needed needed -- -- needed needed
CVE-2015-4737 needed needed -- -- needed needed
CVE-2015-4752 needed needed -- -- needed needed
CVE-2015-4756 needed needed -- -- needed needed
CVE-2015-4757 needed needed -- -- needed needed
CVE-2015-4761 needed needed -- -- needed needed
CVE-2015-4766 needed needed -- -- needed needed
CVE-2015-4767 needed needed -- -- needed needed
CVE-2015-4769 needed needed -- -- needed needed
CVE-2015-4771 needed needed -- -- needed needed
CVE-2015-4772 needed needed -- -- needed needed
CVE-2015-4792 needed needed -- -- needed needed
CVE-2015-4800 needed needed -- -- needed needed
CVE-2015-4802 needed needed -- -- needed needed
CVE-2015-4815 needed needed -- -- needed needed
CVE-2015-4816 needed needed -- -- needed needed
CVE-2015-4819 needed needed -- -- needed needed
CVE-2015-4826 needed needed -- -- needed needed
CVE-2015-4830 needed needed -- -- needed needed
CVE-2015-4833 needed needed -- -- needed needed
CVE-2015-4836 needed needed -- -- needed needed
CVE-2015-4858 needed needed -- -- needed needed
CVE-2015-4861 needed needed -- -- needed needed
CVE-2015-4862 needed needed -- -- needed needed
CVE-2015-4864 needed needed -- -- needed needed
CVE-2015-4866 needed needed -- -- needed needed
CVE-2015-4870 needed needed -- -- needed needed
CVE-2015-4879 needed needed -- -- needed needed
CVE-2015-4890 needed needed -- -- needed needed
CVE-2015-4895 needed needed -- -- needed needed
CVE-2015-4904 needed needed -- -- needed needed
CVE-2015-4905 needed needed -- -- needed needed
CVE-2015-4910 needed needed -- -- needed needed
CVE-2015-4913 needed needed -- -- needed needed
CVE-2015-7744 needed needed -- -- needed needed
CVE-2016-0502 needed needed -- -- needed needed
CVE-2016-0503 needed needed -- -- needed needed
CVE-2016-0504 needed needed -- -- needed needed
CVE-2016-0505 needed needed -- -- needed needed
CVE-2016-0546 needed needed -- -- needed needed
CVE-2016-0594 needed needed -- -- needed needed
CVE-2016-0595 needed needed -- -- needed needed
CVE-2016-0596 needed needed -- -- needed needed
CVE-2016-0597 needed needed -- -- needed needed
CVE-2016-0598 needed needed -- -- needed needed
CVE-2016-0599 needed needed -- -- needed needed
CVE-2016-0600 needed needed -- -- needed needed
CVE-2016-0601 needed needed -- -- needed needed
CVE-2016-0605 needed needed -- -- needed needed
CVE-2016-0606 needed needed -- -- needed needed
CVE-2016-0607 needed needed -- -- needed needed
CVE-2016-0608 needed needed -- -- needed needed
CVE-2016-0609 needed needed -- -- needed needed
CVE-2016-0610 needed needed -- -- needed needed
CVE-2016-0611 needed needed -- -- needed needed
CVE-2016-0616 needed needed -- -- needed needed
CVE-2016-0639 needed needed -- -- needed needed
CVE-2016-0640 needed needed -- -- needed needed
CVE-2016-0641 needed needed -- -- needed needed
CVE-2016-0642 needed needed -- -- needed needed
CVE-2016-0643 needed needed -- -- needed needed
CVE-2016-0644 needed needed -- -- needed needed
CVE-2016-0646 needed needed -- -- needed needed
CVE-2016-0647 needed needed -- -- needed needed
CVE-2016-0648 needed needed -- -- needed needed
CVE-2016-0649 needed needed -- -- needed needed
CVE-2016-0650 needed needed -- -- needed needed
CVE-2016-0651 needed needed -- -- needed needed
CVE-2016-0652 needed needed -- -- needed needed
CVE-2016-0653 needed needed -- -- needed needed
CVE-2016-0654 needed needed -- -- needed needed
CVE-2016-0655 needed needed -- -- needed needed
CVE-2016-0656 needed needed -- -- needed needed
CVE-2016-0657 needed needed -- -- needed needed
CVE-2016-0658 needed needed -- -- needed needed
CVE-2016-0659 needed needed -- -- needed needed
CVE-2016-0661 needed needed -- -- needed needed
CVE-2016-0662 needed needed -- -- needed needed
CVE-2016-0663 needed needed -- -- needed needed
CVE-2016-0665 needed needed -- -- needed needed
CVE-2016-0666 needed needed -- -- needed needed
CVE-2016-0667 needed needed -- -- needed needed
CVE-2016-0668 needed needed -- -- needed needed
CVE-2016-2047 needed needed -- -- needed needed
CVE-2016-3424 needed needed -- -- needed needed
CVE-2016-3440 needed needed -- -- needed needed
CVE-2016-3452 needed needed -- -- needed needed
CVE-2016-3459 needed needed -- -- needed needed
CVE-2016-3471 needed needed -- -- needed needed
CVE-2016-3477 needed needed -- -- needed needed
CVE-2016-3486 needed needed -- -- needed needed
CVE-2016-3492 needed needed -- -- needed needed
CVE-2016-3495 needed needed -- -- needed needed
CVE-2016-3501 needed needed -- -- needed needed
CVE-2016-3518 needed needed -- -- needed needed
CVE-2016-3521 needed needed -- -- needed needed
CVE-2016-3588 needed needed -- -- needed needed
CVE-2016-3614 needed needed -- -- needed needed
CVE-2016-3615 needed needed -- -- needed needed
CVE-2016-5436 needed needed -- -- needed needed
CVE-2016-5437 needed needed -- -- needed needed
CVE-2016-5439 needed needed -- -- needed needed
CVE-2016-5440 needed needed -- -- needed needed
CVE-2016-5441 needed needed -- -- needed needed
CVE-2016-5442 needed needed -- -- needed needed
CVE-2016-5443 needed needed -- -- needed needed
CVE-2016-5444 needed needed -- -- needed needed
CVE-2016-5507 needed needed -- -- needed needed
CVE-2016-5584 needed needed -- -- needed needed
CVE-2016-5609 needed needed -- -- needed needed
CVE-2016-5612 needed needed -- -- needed needed
CVE-2016-5624 needed needed -- -- needed needed
CVE-2016-5625 needed needed -- -- needed needed
CVE-2016-5626 needed needed -- -- needed needed
CVE-2016-5627 needed needed -- -- needed needed
CVE-2016-5628 needed needed -- -- needed needed
CVE-2016-5629 needed needed -- -- needed needed
CVE-2016-5630 needed needed -- -- needed needed
CVE-2016-5631 needed needed -- -- needed needed
CVE-2016-5632 needed needed -- -- needed needed
CVE-2016-5633 needed needed -- -- needed needed
CVE-2016-5634 needed needed -- -- needed needed
CVE-2016-5635 needed needed -- -- needed needed
CVE-2016-6662 needed needed -- -- needed needed
CVE-2016-6663 needed needed -- -- needed needed
CVE-2016-7440 needed needed -- -- needed needed
CVE-2016-8283 needed needed -- -- needed needed
CVE-2016-8284 needed needed -- -- needed needed
CVE-2016-8286 needed needed -- -- needed needed
CVE-2016-8287 needed needed -- -- needed needed
CVE-2016-8288 needed needed -- -- needed needed
CVE-2016-8289 needed needed -- -- needed needed
CVE-2016-8290 needed needed -- -- needed needed
CVE-2016-8318 needed needed -- -- needed needed
CVE-2016-8327 needed needed -- -- needed needed
CVE-2017-10155 needs-triage needs-triage -- -- needs-triage needs-triage
CVE-2017-10165 needs-triage needs-triage -- -- needs-triage needs-triage
CVE-2017-10167 needs-triage needs-triage -- -- needs-triage needs-triage
CVE-2017-10227 needs-triage needs-triage -- -- needs-triage needs-triage
CVE-2017-10268 needs-triage needs-triage -- -- needs-triage needs-triage
CVE-2017-10276 needs-triage needs-triage -- -- needs-triage needs-triage
CVE-2017-10279 needs-triage needs-triage -- -- needs-triage needs-triage
CVE-2017-10283 needs-triage needs-triage -- -- needs-triage needs-triage
CVE-2017-10284 needs-triage needs-triage -- -- needs-triage needs-triage
CVE-2017-10286 needs-triage needs-triage -- -- needs-triage needs-triage
CVE-2017-10294 needs-triage needs-triage -- -- needs-triage needs-triage
CVE-2017-10296 needs-triage needs-triage -- -- needs-triage needs-triage
CVE-2017-10311 needs-triage needs-triage -- -- needs-triage needs-triage
CVE-2017-10313 needs-triage needs-triage -- -- needs-triage needs-triage
CVE-2017-10314 needs-triage needs-triage -- -- needs-triage needs-triage
CVE-2017-10320 needs-triage needs-triage -- -- needs-triage needs-triage
CVE-2017-10365 needs-triage needs-triage -- -- needs-triage needs-triage
CVE-2017-10378 needs-triage needs-triage -- -- needs-triage needs-triage
CVE-2017-10379 needs-triage needs-triage -- -- needs-triage needs-triage
CVE-2017-10384 needs-triage needs-triage -- -- needs-triage needs-triage
CVE-2017-3238 needed needed -- -- needed needed
CVE-2017-3243 needed needed -- -- needed needed
CVE-2017-3244 needed needed -- -- needed needed
CVE-2017-3251 needed needed -- -- needed needed
CVE-2017-3256 needed needed -- -- needed needed
CVE-2017-3257 needed needed -- -- needed needed
CVE-2017-3258 needed needed -- -- needed needed
CVE-2017-3265 needed needed -- -- needed needed
CVE-2017-3273 needed needed -- -- needed needed
CVE-2017-3291 needed needed -- -- needed needed
CVE-2017-3302 needed needed -- -- needed needed
CVE-2017-3305 needed needed -- -- needed needed
CVE-2017-3308 needed needed -- -- needed needed
CVE-2017-3309 needed needed -- -- needed needed
CVE-2017-3312 needed needed -- -- needed needed
CVE-2017-3313 needed needed -- -- needed needed
CVE-2017-3317 needed needed -- -- needed needed
CVE-2017-3318 needed needed -- -- needed needed
CVE-2017-3319 needed needed -- -- needed needed
CVE-2017-3320 needed needed -- -- needed needed
CVE-2017-3329 needed needed -- -- needed needed
CVE-2017-3331 needed needed -- -- needed needed
CVE-2017-3450 needed needed -- -- needed needed
CVE-2017-3453 needed needed -- -- needed needed
CVE-2017-3454 needed needed -- -- needed needed
CVE-2017-3455 needed needed -- -- needed needed
CVE-2017-3456 needed needed -- -- needed needed
CVE-2017-3457 needed needed -- -- needed needed
CVE-2017-3458 needed needed -- -- needed needed
CVE-2017-3459 needed needed -- -- needed needed
CVE-2017-3460 needed needed -- -- needed needed
CVE-2017-3461 needed needed -- -- needed needed
CVE-2017-3462 needed needed -- -- needed needed
CVE-2017-3463 needed needed -- -- needed needed
CVE-2017-3464 needed needed -- -- needed needed
CVE-2017-3465 needed needed -- -- needed needed
CVE-2017-3467 needed needed -- -- needed needed
CVE-2017-3468 needed needed -- -- needed needed
CVE-2017-3529 needed needed -- -- needed needed
CVE-2017-3599 needed needed -- -- needed needed
CVE-2017-3600 needed needed -- -- needed needed
CVE-2017-3633 needed needed -- -- needed needed
CVE-2017-3634 needed needed -- -- needed needed
CVE-2017-3635 needed needed -- -- needed needed
CVE-2017-3636 needed needed -- -- needed needed
CVE-2017-3637 needed needed -- -- needed needed
CVE-2017-3638 needed needed -- -- needed needed
CVE-2017-3639 needed needed -- -- needed needed
CVE-2017-3640 needed needed -- -- needed needed
CVE-2017-3641 needed needed -- -- needed needed
CVE-2017-3642 needed needed -- -- needed needed
CVE-2017-3643 needed needed -- -- needed needed
CVE-2017-3644 needed needed -- -- needed needed
CVE-2017-3645 needed needed -- -- needed needed
CVE-2017-3646 needed needed -- -- needed needed
CVE-2017-3647 needed needed -- -- needed needed
CVE-2017-3648 needed needed -- -- needed needed
CVE-2017-3649 needed needed -- -- needed needed
CVE-2017-3650 needed needed -- -- needed needed
CVE-2017-3651 needed needed -- -- needed needed
CVE-2017-3652 needed needed -- -- needed needed
CVE-2017-3653 needed needed -- -- needed needed

* community supported

Status
227 known public CVEs

Updated: 2017-11-22 12:37:16 UTC (commit 13752)