Package: openswan

Status

5 known public CVEs

CVEs

CVEPrecise/eTrusty*XenialBionicCosmicDisco
CVE-2013-2053 -- needed -- -- -- --
CVE-2013-6466 -- needed -- -- -- --
CVE-2014-2037 -- needed -- -- -- --
CVE-2015-3240 -- needed -- -- -- --
CVE-2018-15836 -- needs-triage -- -- -- --

* community supported

Updated: 2019-01-17 13:43:42 UTC (commit d41a9c5965fa3e038871a57ab5d4caddc4d24778)