Package: opensc

Status

19 known public CVEs

CVEs

CVEPrecise/eTrusty/eXenial*Bionic*Focal*Groovy*
CVE-2018-16391 -- -- needed needed not-affected not-affected
CVE-2018-16392 -- -- needed needed not-affected not-affected
CVE-2018-16393 -- -- needed needed not-affected not-affected
CVE-2018-16418 -- -- needed needed not-affected not-affected
CVE-2018-16419 -- -- needed needed not-affected not-affected
CVE-2018-16420 -- -- needed needed not-affected not-affected
CVE-2018-16421 -- -- needed needed not-affected not-affected
CVE-2018-16422 -- -- needed needed not-affected not-affected
CVE-2018-16423 -- -- needed needed not-affected not-affected
CVE-2018-16424 -- -- needed needed not-affected not-affected
CVE-2018-16425 -- -- needed needed not-affected not-affected
CVE-2018-16426 -- -- needed needed not-affected not-affected
CVE-2018-16427 -- -- needed needed not-affected not-affected
CVE-2019-6502 -- -- needs-triage needs-triage not-affected not-affected
CVE-2019-15945 -- -- needed needed not-affected not-affected
CVE-2019-15946 -- -- needed needed not-affected not-affected
CVE-2019-19479 -- -- needed needed not-affected not-affected
CVE-2019-19481 -- -- not-affected needed not-affected not-affected
CVE-2019-20792 -- -- needs-triage needs-triage not-affected not-affected

* community supported

Updated: 2020-09-29 23:12:12 UTC (commit 48918b1ee93595a7a1c4704075c52ef047a74749)