Package: openjdk-9

Status

58 known public CVEs

CVEs

CVEPrecise/eTrusty/eXenial*BionicCosmicDiscoEoan
CVE-2017-10053 -- -- needs-triage -- -- -- --
CVE-2017-10067 -- -- needs-triage -- -- -- --
CVE-2017-10074 -- -- needs-triage -- -- -- --
CVE-2017-10078 -- -- needs-triage -- -- -- --
CVE-2017-10081 -- -- needs-triage -- -- -- --
CVE-2017-10087 -- -- needs-triage -- -- -- --
CVE-2017-10089 -- -- needs-triage -- -- -- --
CVE-2017-10090 -- -- needs-triage -- -- -- --
CVE-2017-10096 -- -- needs-triage -- -- -- --
CVE-2017-10101 -- -- needs-triage -- -- -- --
CVE-2017-10102 -- -- needs-triage -- -- -- --
CVE-2017-10107 -- -- needs-triage -- -- -- --
CVE-2017-10108 -- -- needs-triage -- -- -- --
CVE-2017-10109 -- -- needs-triage -- -- -- --
CVE-2017-10110 -- -- needs-triage -- -- -- --
CVE-2017-10111 -- -- needs-triage -- -- -- --
CVE-2017-10115 -- -- needs-triage -- -- -- --
CVE-2017-10116 -- -- needs-triage -- -- -- --
CVE-2017-10118 -- -- needs-triage -- -- -- --
CVE-2017-10135 -- -- needs-triage -- -- -- --
CVE-2017-10176 -- -- needs-triage -- -- -- --
CVE-2017-10193 -- -- needs-triage -- -- -- --
CVE-2017-10198 -- -- needs-triage -- -- -- --
CVE-2017-10243 -- -- needs-triage -- -- -- --
CVE-2017-10274 -- -- needs-triage -- -- -- --
CVE-2017-10281 -- -- needed -- -- -- --
CVE-2017-10285 -- -- needed -- -- -- --
CVE-2017-10295 -- -- needed -- -- -- --
CVE-2017-10345 -- -- needed -- -- -- --
CVE-2017-10346 -- -- needed -- -- -- --
CVE-2017-10347 -- -- needed -- -- -- --
CVE-2017-10348 -- -- needed -- -- -- --
CVE-2017-10349 -- -- needed -- -- -- --
CVE-2017-10350 -- -- needed -- -- -- --
CVE-2017-10355 -- -- needed -- -- -- --
CVE-2017-10356 -- -- needed -- -- -- --
CVE-2017-10357 -- -- needed -- -- -- --
CVE-2017-10388 -- -- needed -- -- -- --
CVE-2018-2579 -- -- needs-triage -- -- -- --
CVE-2018-2582 -- -- needs-triage -- -- -- --
CVE-2018-2588 -- -- needs-triage -- -- -- --
CVE-2018-2599 -- -- needs-triage -- -- -- --
CVE-2018-2602 -- -- needs-triage -- -- -- --
CVE-2018-2603 -- -- needs-triage -- -- -- --
CVE-2018-2618 -- -- needs-triage -- -- -- --
CVE-2018-2629 -- -- needs-triage -- -- -- --
CVE-2018-2633 -- -- needs-triage -- -- -- --
CVE-2018-2634 -- -- needs-triage -- -- -- --
CVE-2018-2637 -- -- needs-triage -- -- -- --
CVE-2018-2641 -- -- needs-triage -- -- -- --
CVE-2018-2663 -- -- needs-triage -- -- -- --
CVE-2018-2677 -- -- needs-triage -- -- -- --
CVE-2018-2678 -- -- needs-triage -- -- -- --
CVE-2018-2938 -- -- needs-triage -- -- -- --
CVE-2018-2952 -- -- needs-triage -- -- -- --
CVE-2019-2422 -- -- needs-triage -- -- -- --
CVE-2019-2602 -- -- needs-triage -- -- -- --
CVE-2019-2684 -- -- needs-triage -- -- -- --

* community supported

Updated: 2019-06-19 18:41:24 UTC (commit 837e440be10812bfd807c193b0c8f06ee3a3c57b)