Package: npm

Status

5 known public CVEs

CVEs

CVEPrecise/eTrusty/e*Xenial*Bionic*Eoan*Focal*Groovy*
CVE-2016-3956 -- not-affected needed needed not-affected not-affected not-affected
CVE-2019-16775 -- needs-triage needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2019-16776 -- needs-triage needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2019-16777 -- needs-triage needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2020-15095 -- needs-triage needs-triage needs-triage needs-triage needs-triage needs-triage

* community supported

Updated: 2020-07-10 21:10:15 UTC (commit fd46b465289cb37b51e3383229150d16b166534f)