Package: netty

Status

11 known public CVEs

CVEs

CVEPrecise/eTrusty/e*Xenial*Bionic*Eoan*Focal*Groovy*
CVE-2015-2156 -- needed not-affected not-affected not-affected not-affected not-affected
CVE-2016-4970 -- not-affected needed not-affected not-affected not-affected not-affected
CVE-2019-9512 -- not-affected not-affected needed needed needed needed
CVE-2019-9514 -- not-affected not-affected needed needed needed needed
CVE-2019-9515 -- not-affected not-affected needed needed needed needed
CVE-2019-9518 -- not-affected not-affected needed needed needed needed
CVE-2019-16869 -- needed needed needed needed not-affected not-affected
CVE-2019-20444 -- needs-triage needs-triage needs-triage needs-triage not-affected not-affected
CVE-2019-20445 -- needs-triage needs-triage needs-triage needs-triage not-affected not-affected
CVE-2020-7238 -- needs-triage needs-triage needs-triage needs-triage not-affected not-affected
CVE-2020-11612 -- needs-triage needs-triage needs-triage needs-triage needs-triage not-affected

* community supported

Updated: 2020-06-04 21:53:18 UTC (commit 497a4f7ebb279b6c8a8b2b9ac56526b072cec6ff)