Package: musl

Status

5 known public CVEs

CVEs

CVEPrecise/eTrusty*Xenial*Bionic*Cosmic*Disco*
CVE-2014-3484 -- needed not-affected not-affected not-affected not-affected
CVE-2015-1817 -- needed not-affected not-affected not-affected not-affected
CVE-2016-8859 -- needed needed not-affected not-affected not-affected
CVE-2017-15650 -- needed needed not-affected not-affected not-affected
CVE-2018-1000001 -- needs-triage needs-triage needs-triage needs-triage needs-triage

* community supported

Updated: 2019-03-21 15:39:53 UTC (commit d5f3d79b0dfb7b157ff9ee1bd37ced748362db0d)