Package: mupdf

Status

37 known public CVEs

CVEs

CVEPrecise/eTrusty/eXenial*Bionic*Focal*Groovy*
CVE-2012-5340 -- -- needs-triage not-affected not-affected not-affected
CVE-2016-6265 -- -- needed not-affected not-affected not-affected
CVE-2016-6525 -- -- needed not-affected not-affected not-affected
CVE-2016-7504 -- -- needed not-affected not-affected not-affected
CVE-2016-7505 -- -- needed not-affected not-affected not-affected
CVE-2016-7506 -- -- needed not-affected not-affected not-affected
CVE-2016-8674 -- -- needed not-affected not-affected not-affected
CVE-2016-9108 -- -- needed not-affected not-affected not-affected
CVE-2016-9109 -- -- needed not-affected not-affected not-affected
CVE-2016-9136 -- -- needed not-affected not-affected not-affected
CVE-2017-5991 -- -- needed not-affected not-affected not-affected
CVE-2017-6060 -- -- needed not-affected not-affected not-affected
CVE-2017-7264 -- -- needed not-affected not-affected not-affected
CVE-2017-14686 -- -- needed not-affected not-affected not-affected
CVE-2017-14687 -- -- needed not-affected not-affected not-affected
CVE-2017-15369 -- -- needed not-affected not-affected not-affected
CVE-2017-15587 -- -- needed not-affected not-affected not-affected
CVE-2017-17858 -- -- not-affected needed not-affected not-affected
CVE-2017-17866 -- -- needed not-affected not-affected not-affected
CVE-2018-5686 -- -- needed needed not-affected not-affected
CVE-2018-6187 -- -- needed needed not-affected not-affected
CVE-2018-6192 -- -- needed needed not-affected not-affected
CVE-2018-6544 -- -- needed not-affected not-affected not-affected
CVE-2018-10289 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2018-16647 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2018-16648 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2018-18662 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2018-19777 -- -- needs-triage needs-triage not-affected not-affected
CVE-2018-1000036 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2018-1000037 -- -- needed needed not-affected not-affected
CVE-2018-1000038 -- -- needs-triage needs-triage not-affected not-affected
CVE-2018-1000039 -- -- needs-triage needs-triage not-affected not-affected
CVE-2018-1000040 -- -- needed needed not-affected not-affected
CVE-2018-1000051 -- -- needed not-affected not-affected not-affected
CVE-2019-6130 -- -- needed needed not-affected not-affected
CVE-2019-6131 -- -- not-affected needed not-affected not-affected
CVE-2019-13290 -- -- needed needed released released

* community supported

Updated: 2020-08-07 14:52:35 UTC (commit 9bcd6eb9bd1b4a36d97ae6dd3041b0de5f5de178)