Package: mozjs38

Status

62 known public CVEs

CVEs

CVEPrecise/eTrustyXenialBionic*CosmicDisco
CVE-2017-5470 -- -- -- needs-triage -- --
CVE-2017-5471 -- -- -- needs-triage -- --
CVE-2017-7753 -- -- -- needs-triage -- --
CVE-2017-7779 -- -- -- needs-triage -- --
CVE-2017-7780 -- -- -- needs-triage -- --
CVE-2017-7781 -- -- -- needs-triage -- --
CVE-2017-7783 -- -- -- needs-triage -- --
CVE-2017-7784 -- -- -- needs-triage -- --
CVE-2017-7785 -- -- -- needs-triage -- --
CVE-2017-7786 -- -- -- needs-triage -- --
CVE-2017-7787 -- -- -- needs-triage -- --
CVE-2017-7788 -- -- -- needs-triage -- --
CVE-2017-7791 -- -- -- needs-triage -- --
CVE-2017-7792 -- -- -- needs-triage -- --
CVE-2017-7794 -- -- -- needs-triage -- --
CVE-2017-7797 -- -- -- needs-triage -- --
CVE-2017-7798 -- -- -- needs-triage -- --
CVE-2017-7799 -- -- -- needs-triage -- --
CVE-2017-7800 -- -- -- needs-triage -- --
CVE-2017-7801 -- -- -- needs-triage -- --
CVE-2017-7802 -- -- -- needs-triage -- --
CVE-2017-7803 -- -- -- needs-triage -- --
CVE-2017-7806 -- -- -- needs-triage -- --
CVE-2017-7807 -- -- -- needs-triage -- --
CVE-2017-7808 -- -- -- needs-triage -- --
CVE-2017-7809 -- -- -- needs-triage -- --
CVE-2017-7810 -- -- -- needs-triage -- --
CVE-2017-7811 -- -- -- needs-triage -- --
CVE-2017-7813 -- -- -- needs-triage -- --
CVE-2017-7826 -- -- -- needs-triage -- --
CVE-2017-7827 -- -- -- needs-triage -- --
CVE-2017-7831 -- -- -- needs-triage -- --
CVE-2018-5089 -- -- -- needs-triage -- --
CVE-2018-5090 -- -- -- needs-triage -- --
CVE-2018-5093 -- -- -- needs-triage -- --
CVE-2018-5094 -- -- -- needs-triage -- --
CVE-2018-5125 -- -- -- needs-triage -- --
CVE-2018-5126 -- -- -- needs-triage -- --
CVE-2018-5145 -- -- -- needs-triage -- --
CVE-2018-5150 -- -- -- needs-triage -- --
CVE-2018-5151 -- -- -- needs-triage -- --
CVE-2018-5186 -- -- -- needs-triage -- --
CVE-2018-5187 -- -- -- needs-triage -- --
CVE-2018-5188 -- -- -- needs-triage -- --
CVE-2018-12375 -- -- -- needs-triage -- --
CVE-2018-12376 -- -- -- needs-triage -- --
CVE-2018-12386 -- -- -- needs-triage -- --
CVE-2018-12387 -- -- -- needs-triage -- --
CVE-2018-12388 -- -- -- needs-triage -- --
CVE-2018-12390 -- -- -- needs-triage -- --
CVE-2018-12392 -- -- -- needs-triage -- --
CVE-2018-12393 -- -- -- needs-triage -- --
CVE-2018-12395 -- -- -- needs-triage -- --
CVE-2018-12396 -- -- -- needs-triage -- --
CVE-2018-12397 -- -- -- needs-triage -- --
CVE-2018-12398 -- -- -- needs-triage -- --
CVE-2018-12399 -- -- -- needs-triage -- --
CVE-2018-12401 -- -- -- needs-triage -- --
CVE-2018-12402 -- -- -- needs-triage -- --
CVE-2018-12403 -- -- -- needs-triage -- --
CVE-2018-12405 -- -- -- needs-triage -- --
CVE-2018-12406 -- -- -- needs-triage -- --

* community supported

Updated: 2018-12-17 05:37:24 UTC (commit ad42fbe410b9875c25136a5766e0df03c4e2da1c)