mariadb-10.0

CVEPrecise/eTrustyXenial*ArtfulBionic
CVE-2017-3302 -- -- needed -- --
CVE-2017-3305 -- -- needed -- --
CVE-2017-3308 -- -- needed -- --
CVE-2017-3309 -- -- needed -- --
CVE-2017-3329 -- -- needed -- --
CVE-2017-3331 -- -- needed -- --
CVE-2017-3450 -- -- needed -- --
CVE-2017-3453 -- -- needed -- --
CVE-2017-3454 -- -- needed -- --
CVE-2017-3455 -- -- needed -- --
CVE-2017-3456 -- -- needed -- --
CVE-2017-3457 -- -- needed -- --
CVE-2017-3458 -- -- needed -- --
CVE-2017-3459 -- -- needed -- --
CVE-2017-3460 -- -- needed -- --
CVE-2017-3461 -- -- needed -- --
CVE-2017-3462 -- -- needed -- --
CVE-2017-3463 -- -- needed -- --
CVE-2017-3464 -- -- needed -- --
CVE-2017-3465 -- -- needed -- --
CVE-2017-3467 -- -- needed -- --
CVE-2017-3468 -- -- needed -- --
CVE-2017-3529 -- -- needed -- --
CVE-2017-3599 -- -- needed -- --
CVE-2017-3600 -- -- needed -- --
CVE-2017-3633 -- -- needed -- --
CVE-2017-3634 -- -- needed -- --
CVE-2017-3635 -- -- needed -- --
CVE-2017-3636 -- -- needed -- --
CVE-2017-3637 -- -- needed -- --
CVE-2017-3638 -- -- needed -- --
CVE-2017-3639 -- -- needed -- --
CVE-2017-3640 -- -- needed -- --
CVE-2017-3641 -- -- needed -- --
CVE-2017-3642 -- -- needed -- --
CVE-2017-3643 -- -- needed -- --
CVE-2017-3644 -- -- needed -- --
CVE-2017-3645 -- -- needed -- --
CVE-2017-3646 -- -- needed -- --
CVE-2017-3647 -- -- needed -- --
CVE-2017-3648 -- -- needed -- --
CVE-2017-3649 -- -- needed -- --
CVE-2017-3650 -- -- needed -- --
CVE-2017-3651 -- -- needed -- --
CVE-2017-3652 -- -- needed -- --
CVE-2017-3653 -- -- needed -- --
CVE-2017-10155 -- -- needs-triage -- --
CVE-2017-10165 -- -- needs-triage -- --
CVE-2017-10167 -- -- needs-triage -- --
CVE-2017-10227 -- -- needs-triage -- --
CVE-2017-10268 -- -- needs-triage -- --
CVE-2017-10276 -- -- needs-triage -- --
CVE-2017-10279 -- -- needs-triage -- --
CVE-2017-10283 -- -- needs-triage -- --
CVE-2017-10284 -- -- needs-triage -- --
CVE-2017-10286 -- -- needs-triage -- --
CVE-2017-10294 -- -- needs-triage -- --
CVE-2017-10296 -- -- needs-triage -- --
CVE-2017-10311 -- -- needs-triage -- --
CVE-2017-10313 -- -- needs-triage -- --
CVE-2017-10314 -- -- needs-triage -- --
CVE-2017-10320 -- -- needs-triage -- --
CVE-2017-10365 -- -- needs-triage -- --
CVE-2017-10378 -- -- needs-triage -- --
CVE-2017-10379 -- -- needs-triage -- --
CVE-2017-10384 -- -- needs-triage -- --
CVE-2017-15365 -- -- needs-triage -- --
CVE-2018-2562 -- -- needs-triage -- --
CVE-2018-2565 -- -- needs-triage -- --
CVE-2018-2573 -- -- needs-triage -- --
CVE-2018-2576 -- -- needs-triage -- --
CVE-2018-2583 -- -- needs-triage -- --
CVE-2018-2586 -- -- needs-triage -- --
CVE-2018-2590 -- -- needs-triage -- --
CVE-2018-2591 -- -- needs-triage -- --
CVE-2018-2600 -- -- needs-triage -- --
CVE-2018-2612 -- -- needs-triage -- --
CVE-2018-2622 -- -- needs-triage -- --
CVE-2018-2640 -- -- needs-triage -- --
CVE-2018-2645 -- -- needs-triage -- --
CVE-2018-2646 -- -- needs-triage -- --
CVE-2018-2647 -- -- needs-triage -- --
CVE-2018-2665 -- -- needs-triage -- --
CVE-2018-2667 -- -- needs-triage -- --
CVE-2018-2668 -- -- needs-triage -- --
CVE-2018-2696 -- -- needs-triage -- --
CVE-2018-2703 -- -- needs-triage -- --

* community supported

Status
87 known public CVEs

Updated: 2018-02-21 04:34:34 UTC (commit 14233)