Package: linux-snapdragon

Status

92 known public CVEs

CVEs

CVEPrecise/eTrusty/eXenial*BionicCosmicDiscoEoan
CVE-2012-4542 -- -- needs-triage needs-triage -- needs-triage needs-triage
CVE-2013-7445 -- -- deferred deferred -- needs-triage needs-triage
CVE-2015-1350 -- -- needed released -- not-affected not-affected
CVE-2015-8553 -- -- deferred deferred -- deferred deferred
CVE-2016-2853 -- -- needs-triage not-affected -- needs-triage needs-triage
CVE-2016-2854 -- -- needs-triage not-affected -- needs-triage needs-triage
CVE-2016-8660 -- -- deferred deferred -- deferred deferred
CVE-2016-10723 -- -- needed needed -- not-affected not-affected
CVE-2017-0537 -- -- deferred deferred -- deferred deferred
CVE-2017-5967 -- -- needed released -- not-affected not-affected
CVE-2017-9986 -- -- needed released -- not-affected not-affected
CVE-2017-13165 -- -- needed needed -- needed needed
CVE-2017-13693 -- -- deferred deferred -- needs-triage needs-triage
CVE-2017-13694 -- -- needs-triage needs-triage -- needs-triage needs-triage
CVE-2017-16644 -- -- needed released -- not-affected not-affected
CVE-2017-18232 -- -- needed released -- not-affected not-affected
CVE-2018-1121 -- -- deferred deferred -- needs-triage needs-triage
CVE-2018-5383 -- -- needs-triage needs-triage -- needs-triage needs-triage
CVE-2018-5953 -- -- needed released -- not-affected not-affected
CVE-2018-5995 -- -- needed released -- not-affected not-affected
CVE-2018-7273 -- -- needed released -- not-affected not-affected
CVE-2018-7754 -- -- deferred deferred -- not-affected not-affected
CVE-2018-10322 -- -- needed needed -- not-affected not-affected
CVE-2018-10323 -- -- needed released -- not-affected not-affected
CVE-2018-12928 -- -- deferred deferred -- needs-triage needs-triage
CVE-2018-12929 -- -- deferred deferred -- needs-triage needs-triage
CVE-2018-12930 -- -- deferred deferred -- needs-triage needs-triage
CVE-2018-12931 -- -- deferred deferred -- needs-triage needs-triage
CVE-2018-13053 -- -- released needed -- not-affected not-affected
CVE-2018-13093 -- -- needed needed -- not-affected not-affected
CVE-2018-13095 -- -- needed needed -- not-affected not-affected
CVE-2018-13096 -- -- released needed -- not-affected not-affected
CVE-2018-13097 -- -- released needed -- not-affected not-affected
CVE-2018-13098 -- -- needed needed -- not-affected not-affected
CVE-2018-13099 -- -- released needed -- not-affected not-affected
CVE-2018-13100 -- -- released needed -- not-affected not-affected
CVE-2018-14609 -- -- released needed -- not-affected not-affected
CVE-2018-14610 -- -- released needed -- not-affected not-affected
CVE-2018-14611 -- -- released needed -- not-affected not-affected
CVE-2018-14612 -- -- released needed -- not-affected not-affected
CVE-2018-14613 -- -- released needed -- not-affected not-affected
CVE-2018-14614 -- -- released needed -- not-affected not-affected
CVE-2018-14615 -- -- not-affected needed -- not-affected not-affected
CVE-2018-14616 -- -- released needed -- not-affected not-affected
CVE-2018-14617 -- -- released needed -- not-affected not-affected
CVE-2018-16862 -- -- released needed -- not-affected not-affected
CVE-2018-17977 -- -- deferred deferred -- needs-triage needs-triage
CVE-2018-18281 -- -- needed released -- not-affected not-affected
CVE-2018-19985 -- -- released needed -- not-affected not-affected
CVE-2018-20169 -- -- released needed -- not-affected not-affected
CVE-2018-20511 -- -- released needed -- not-affected not-affected
CVE-2018-20669 -- -- not-affected needed -- not-affected not-affected
CVE-2018-20784 -- -- needed needed -- not-affected not-affected
CVE-2018-20836 -- -- needed released -- not-affected not-affected
CVE-2019-0136 -- -- needs-triage needs-triage -- needs-triage needs-triage
CVE-2019-0157 -- -- needs-triage needs-triage -- needs-triage needs-triage
CVE-2019-2024 -- -- released needed -- not-affected not-affected
CVE-2019-2054 -- -- needed pending -- not-affected not-affected
CVE-2019-2101 -- -- needs-triage needs-triage -- needs-triage needs-triage
CVE-2019-3701 -- -- released needed -- not-affected not-affected
CVE-2019-3819 -- -- released needed -- not-affected not-affected
CVE-2019-3846 -- -- needs-triage needs-triage -- needs-triage needs-triage
CVE-2019-3896 -- -- needs-triage needs-triage -- needs-triage needs-triage
CVE-2019-3900 -- -- needed needed -- needed needed
CVE-2019-5489 -- -- needed needed -- needs-triage needs-triage
CVE-2019-7308 -- -- needed not-affected -- not-affected not-affected
CVE-2019-9503 -- -- needed released -- released released
CVE-2019-10126 -- -- needs-triage needs-triage -- needs-triage needs-triage
CVE-2019-11085 -- -- not-affected needed -- not-affected not-affected
CVE-2019-11477 -- -- released released -- released needed
CVE-2019-11478 -- -- released released -- released needed
CVE-2019-11479 -- -- needed needed -- needed needed
CVE-2019-11486 -- -- deferred deferred -- deferred deferred
CVE-2019-11487 -- -- needed needed -- needed needed
CVE-2019-11599 -- -- needed needed -- needed needed
CVE-2019-11683 -- -- not-affected not-affected -- pending not-affected
CVE-2019-11810 -- -- released needed -- released not-affected
CVE-2019-11815 -- -- released needed -- released not-affected
CVE-2019-11833 -- -- needed needed -- needed needed
CVE-2019-11884 -- -- needed needed -- needed needed
CVE-2019-12378 -- -- needed needed -- needed needed
CVE-2019-12379 -- -- needs-triage needs-triage -- needs-triage needs-triage
CVE-2019-12380 -- -- needs-triage needs-triage -- needs-triage needs-triage
CVE-2019-12381 -- -- needs-triage needs-triage -- needs-triage needs-triage
CVE-2019-12382 -- -- needs-triage needs-triage -- needs-triage needs-triage
CVE-2019-12454 -- -- needs-triage needs-triage -- needs-triage needs-triage
CVE-2019-12455 -- -- needs-triage needs-triage -- needs-triage needs-triage
CVE-2019-12456 -- -- needs-triage needs-triage -- needs-triage needs-triage
CVE-2019-12614 -- -- needs-triage needs-triage -- needs-triage needs-triage
CVE-2019-12615 -- -- needs-triage needs-triage -- needs-triage needs-triage
CVE-2019-12818 -- -- needs-triage needs-triage -- needs-triage needs-triage
CVE-2019-12819 -- -- needs-triage needs-triage -- needs-triage needs-triage

* community supported

Updated: 2019-06-18 17:36:09 UTC (commit 9f807c94b6fc41f37f6d5a87a9f9bf48675250e0)