Package: linux-raspi2

Status

68 known public CVEs

CVEs

CVEPrecise/eTrusty/eXenial*Bionic*Focal*Groovy
CVE-2012-4542 -- -- needs-triage needs-triage ignored --
CVE-2013-7445 -- -- deferred deferred deferred --
CVE-2015-1350 -- -- needed not-affected not-affected --
CVE-2015-8553 -- -- needed needed ignored --
CVE-2016-2853 -- -- needs-triage not-affected not-affected --
CVE-2016-2854 -- -- needs-triage not-affected not-affected --
CVE-2016-8660 -- -- deferred deferred deferred --
CVE-2016-10723 -- -- deferred deferred not-affected --
CVE-2017-0537 -- -- deferred deferred deferred --
CVE-2017-5967 -- -- needed not-affected not-affected --
CVE-2017-9986 -- -- needed not-affected not-affected --
CVE-2017-13165 -- -- needed needed ignored --
CVE-2017-13693 -- -- deferred deferred deferred --
CVE-2017-13694 -- -- needs-triage needs-triage ignored --
CVE-2017-16644 -- -- needed not-affected not-affected --
CVE-2018-1121 -- -- deferred deferred deferred --
CVE-2018-5953 -- -- needed not-affected not-affected --
CVE-2018-5995 -- -- needed not-affected not-affected --
CVE-2018-7273 -- -- needed not-affected not-affected --
CVE-2018-7754 -- -- needed not-affected not-affected --
CVE-2018-10322 -- -- pending pending not-affected --
CVE-2018-12928 -- -- deferred deferred deferred --
CVE-2018-12929 -- -- deferred deferred deferred --
CVE-2018-12930 -- -- deferred deferred deferred --
CVE-2018-12931 -- -- deferred deferred deferred --
CVE-2018-13093 -- -- needed released not-affected --
CVE-2018-13095 -- -- needed needed not-affected --
CVE-2018-13098 -- -- needed released not-affected --
CVE-2018-17977 -- -- deferred deferred deferred --
CVE-2019-7308 -- -- needed released not-affected --
CVE-2019-12881 -- -- needs-triage needs-triage ignored --
CVE-2019-14899 -- -- deferred deferred deferred --
CVE-2019-15213 -- -- not-affected needed ignored --
CVE-2019-16230 -- -- needed needed ignored --
CVE-2019-16231 -- -- needed released ignored --
CVE-2019-16232 -- -- needed released ignored --
CVE-2019-19036 -- -- needed released ignored --
CVE-2019-19039 -- -- needed released ignored --
CVE-2019-19061 -- -- needed released ignored --
CVE-2019-19377 -- -- needed released ignored --
CVE-2019-19378 -- -- needed needed ignored --
CVE-2019-19448 -- -- needs-triage needs-triage ignored --
CVE-2019-19449 -- -- needs-triage needs-triage ignored --
CVE-2019-19770 -- -- needs-triage needs-triage ignored --
CVE-2019-19813 -- -- needed released ignored --
CVE-2019-19814 -- -- deferred deferred deferred --
CVE-2019-19815 -- -- needed needed not-affected --
CVE-2019-19816 -- -- needed released ignored --
CVE-2019-20425 -- -- needed needed not-affected --
CVE-2019-20429 -- -- needed needed not-affected --
CVE-2019-20794 -- -- needs-triage needs-triage ignored --
CVE-2020-0427 -- -- needed released ignored --
CVE-2020-10135 -- -- needs-triage needs-triage ignored --
CVE-2020-11725 -- -- needed needed ignored --
CVE-2020-12655 -- -- needed released ignored --
CVE-2020-12888 -- -- needed released ignored --
CVE-2020-14304 -- -- needs-triage needs-triage ignored --
CVE-2020-14314 -- -- pending pending ignored --
CVE-2020-14351 -- -- needed needed ignored --
CVE-2020-14390 -- -- needed needed ignored --
CVE-2020-15802 -- -- needs-triage needs-triage ignored --
CVE-2020-25211 -- -- needed needed ignored --
CVE-2020-25212 -- -- released pending ignored --
CVE-2020-25220 -- -- needs-triage needs-triage ignored --
CVE-2020-25284 -- -- needed needed ignored --
CVE-2020-25285 -- -- pending needed ignored --
CVE-2020-25641 -- -- not-affected needed ignored --
CVE-2020-26088 -- -- released pending ignored --

* community supported

Updated: 2020-09-30 22:00:14 UTC (commit 5d4b7296c53f34510460b4d0208b0a6e13c722df)