Package: linux-oracle

Status

71 known public CVEs

CVEs

CVEPrecise/eTrusty/eXenialBionicDiscoEoan
CVE-2012-4542 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2013-7445 -- -- deferred deferred deferred deferred
CVE-2015-8553 -- -- deferred deferred deferred deferred
CVE-2016-8660 -- -- deferred deferred deferred deferred
CVE-2016-10723 -- -- needed needed needed needed
CVE-2017-0537 -- -- deferred deferred deferred deferred
CVE-2017-13165 -- -- needed needed needed needed
CVE-2017-13693 -- -- deferred deferred deferred deferred
CVE-2017-13694 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2018-1121 -- -- deferred deferred deferred deferred
CVE-2018-5383 -- -- needed needed needed needed
CVE-2018-7754 -- -- deferred deferred deferred deferred
CVE-2018-10322 -- -- needed needed needed needed
CVE-2018-12928 -- -- deferred deferred deferred deferred
CVE-2018-12929 -- -- deferred deferred deferred deferred
CVE-2018-12930 -- -- deferred deferred deferred deferred
CVE-2018-12931 -- -- deferred deferred deferred deferred
CVE-2018-13053 -- -- needed needed needed needed
CVE-2018-13093 -- -- needed needed needed needed
CVE-2018-13095 -- -- needed needed needed needed
CVE-2018-13096 -- -- needed needed needed needed
CVE-2018-13097 -- -- needed needed needed needed
CVE-2018-13098 -- -- needed needed needed needed
CVE-2018-13099 -- -- needed needed needed needed
CVE-2018-13100 -- -- needed needed needed needed
CVE-2018-14609 -- -- needed needed needed needed
CVE-2018-14610 -- -- needed needed needed needed
CVE-2018-14611 -- -- needed needed needed needed
CVE-2018-14612 -- -- needed needed needed needed
CVE-2018-14613 -- -- needed needed needed needed
CVE-2018-14614 -- -- needed needed needed needed
CVE-2018-14615 -- -- needed needed needed needed
CVE-2018-14616 -- -- needed needed needed needed
CVE-2018-14617 -- -- needed needed needed needed
CVE-2018-16862 -- -- needed needed needed needed
CVE-2018-17977 -- -- deferred deferred deferred deferred
CVE-2018-19985 -- -- needed needed needed needed
CVE-2018-20169 -- -- needed needed needed needed
CVE-2018-20511 -- -- needed needed needed needed
CVE-2018-20669 -- -- needed needed needed needed
CVE-2018-20784 -- -- needed needed needed needed
CVE-2019-0136 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2019-2024 -- -- needed needed needed needed
CVE-2019-2101 -- -- needed needed needed needed
CVE-2019-3701 -- -- needed needed needed needed
CVE-2019-3819 -- -- needed needed needed needed
CVE-2019-3846 -- -- needed needed needed needed
CVE-2019-3900 -- -- needed needed needed needed
CVE-2019-5489 -- -- needed needed needed needed
CVE-2019-10126 -- -- needed needed needed needed
CVE-2019-10638 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2019-10639 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2019-11085 -- -- pending pending pending pending
CVE-2019-11479 -- -- released released pending not-affected
CVE-2019-11486 -- -- deferred deferred deferred deferred
CVE-2019-11487 -- -- needed needed needed needed
CVE-2019-11599 -- -- needed needed needed needed
CVE-2019-11810 -- -- needed needed needed needed
CVE-2019-11815 -- -- pending pending pending pending
CVE-2019-11833 -- -- pending pending pending pending
CVE-2019-11884 -- -- pending pending pending pending
CVE-2019-12379 -- -- needed needed needed needed
CVE-2019-12380 -- -- needed needed needed needed
CVE-2019-12818 -- -- needed needed needed needed
CVE-2019-12819 -- -- needed needed needed needed
CVE-2019-12881 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2019-12984 -- -- needed needed needed needed
CVE-2019-13233 -- -- needed needed needed needed
CVE-2019-13272 -- -- needed needed needed needed
CVE-2019-13631 -- -- needed needed needed needed
CVE-2019-13648 -- -- needs-triage needs-triage needs-triage needs-triage

Updated: 2019-07-20 02:39:59 UTC (commit 953fc40557b4a556f09545887b11465c033dd1ed)