Package: linux-hwe-edge

Status

60 known public CVEs

CVEs

CVEPrecise/eTrustyXenialBionicCosmicDisco
CVE-2012-4542 -- -- needs-triage needs-triage -- --
CVE-2013-7445 -- -- deferred needs-triage -- --
CVE-2015-8553 -- -- deferred deferred -- --
CVE-2016-2853 -- -- not-affected needs-triage -- --
CVE-2016-2854 -- -- not-affected needs-triage -- --
CVE-2016-8660 -- -- deferred deferred -- --
CVE-2016-10723 -- -- needed needed -- --
CVE-2017-0537 -- -- deferred deferred -- --
CVE-2017-13165 -- -- needed needed -- --
CVE-2017-13693 -- -- deferred needs-triage -- --
CVE-2017-13694 -- -- needs-triage needs-triage -- --
CVE-2017-1000410 -- -- pending not-affected -- --
CVE-2018-1121 -- -- deferred needs-triage -- --
CVE-2018-5383 -- -- needs-triage needs-triage -- --
CVE-2018-7754 -- -- deferred deferred -- --
CVE-2018-10322 -- -- needed not-affected -- --
CVE-2018-12928 -- -- deferred deferred -- --
CVE-2018-12929 -- -- deferred deferred -- --
CVE-2018-12930 -- -- deferred deferred -- --
CVE-2018-12931 -- -- deferred deferred -- --
CVE-2018-13053 -- -- needed not-affected -- --
CVE-2018-13093 -- -- needed not-affected -- --
CVE-2018-13095 -- -- needed not-affected -- --
CVE-2018-13096 -- -- needed not-affected -- --
CVE-2018-13097 -- -- needed needed -- --
CVE-2018-13098 -- -- needed not-affected -- --
CVE-2018-13099 -- -- needed not-affected -- --
CVE-2018-13100 -- -- needed not-affected -- --
CVE-2018-14609 -- -- needed not-affected -- --
CVE-2018-14610 -- -- needed needed -- --
CVE-2018-14611 -- -- needed needed -- --
CVE-2018-14612 -- -- needed needed -- --
CVE-2018-14613 -- -- needed needed -- --
CVE-2018-14614 -- -- needed needed -- --
CVE-2018-14615 -- -- needed needed -- --
CVE-2018-14616 -- -- needed needed -- --
CVE-2018-14617 -- -- needed not-affected -- --
CVE-2018-14678 -- -- needed not-affected -- --
CVE-2018-16862 -- -- needed needed -- --
CVE-2018-16884 -- -- needed needed -- --
CVE-2018-17977 -- -- deferred deferred -- --
CVE-2018-18021 -- -- needed not-affected -- --
CVE-2018-18397 -- -- pending not-affected -- --
CVE-2018-19824 -- -- needed needed -- --
CVE-2018-19854 -- -- pending released -- --
CVE-2018-19985 -- -- needed needed -- --
CVE-2018-20169 -- -- needed needed -- --
CVE-2018-20511 -- -- needed not-affected -- --
CVE-2018-20669 -- -- needed needed -- --
CVE-2019-3459 -- -- needs-triage needs-triage -- --
CVE-2019-3460 -- -- needs-triage needs-triage -- --
CVE-2019-3701 -- -- needed needed -- --
CVE-2019-3819 -- -- needed needed -- --
CVE-2019-5489 -- -- needed needed -- --
CVE-2019-6133 -- -- pending not-affected -- --
CVE-2019-6974 -- -- needed needed -- --
CVE-2019-7221 -- -- needed needed -- --
CVE-2019-7222 -- -- needed needed -- --
CVE-2019-7308 -- -- needed needed -- --
CVE-2019-8912 -- -- needed needed -- --

Updated: 2019-02-23 06:35:12 UTC (commit 98f9a1d230bb377258199b46fa7a7698733cb4ae)