Package: linux-gke

Status

74 known public CVEs

CVEs

CVEPrecise/eTrusty/eXenial*BionicCosmicDiscoEoan
CVE-2015-8553 -- -- ignored deferred -- -- --
CVE-2016-8660 -- -- ignored deferred -- -- --
CVE-2016-10723 -- -- ignored needed -- -- --
CVE-2017-0537 -- -- ignored deferred -- -- --
CVE-2017-13165 -- -- ignored needed -- -- --
CVE-2018-7191 -- -- ignored needs-triage -- -- --
CVE-2018-10322 -- -- ignored needed -- -- --
CVE-2018-12126 -- -- ignored needs-triage -- -- --
CVE-2018-12127 -- -- ignored needs-triage -- -- --
CVE-2018-12130 -- -- ignored needs-triage -- -- --
CVE-2018-13053 -- -- ignored needed -- -- --
CVE-2018-13093 -- -- ignored needed -- -- --
CVE-2018-13095 -- -- ignored needed -- -- --
CVE-2018-13096 -- -- ignored needed -- -- --
CVE-2018-13097 -- -- ignored needed -- -- --
CVE-2018-13098 -- -- ignored needed -- -- --
CVE-2018-13099 -- -- ignored needed -- -- --
CVE-2018-13100 -- -- ignored needed -- -- --
CVE-2018-14609 -- -- ignored needed -- -- --
CVE-2018-14610 -- -- ignored needed -- -- --
CVE-2018-14611 -- -- ignored needed -- -- --
CVE-2018-14612 -- -- ignored needed -- -- --
CVE-2018-14613 -- -- ignored needed -- -- --
CVE-2018-14614 -- -- ignored needed -- -- --
CVE-2018-14615 -- -- ignored needed -- -- --
CVE-2018-14616 -- -- ignored needed -- -- --
CVE-2018-14617 -- -- ignored needed -- -- --
CVE-2018-16862 -- -- ignored needed -- -- --
CVE-2018-16871 -- -- ignored needs-triage -- -- --
CVE-2018-16884 -- -- ignored needed -- -- --
CVE-2018-19985 -- -- ignored needed -- -- --
CVE-2018-20169 -- -- ignored needed -- -- --
CVE-2018-20509 -- -- ignored needs-triage -- -- --
CVE-2018-20510 -- -- ignored needs-triage -- -- --
CVE-2018-20511 -- -- ignored needed -- -- --
CVE-2018-20669 -- -- ignored needed -- -- --
CVE-2018-20784 -- -- ignored needed -- -- --
CVE-2018-20836 -- -- ignored needs-triage -- -- --
CVE-2019-2024 -- -- ignored needed -- -- --
CVE-2019-2054 -- -- ignored needs-triage -- -- --
CVE-2019-2101 -- -- ignored needs-triage -- -- --
CVE-2019-3701 -- -- ignored needed -- -- --
CVE-2019-3819 -- -- ignored needed -- -- --
CVE-2019-3846 -- -- ignored needs-triage -- -- --
CVE-2019-3874 -- -- ignored needs-triage -- -- --
CVE-2019-3882 -- -- ignored needed -- -- --
CVE-2019-3900 -- -- ignored needs-triage -- -- --
CVE-2019-9500 -- -- ignored needed -- -- --
CVE-2019-9503 -- -- ignored needed -- -- --
CVE-2019-10126 -- -- ignored needs-triage -- -- --
CVE-2019-11085 -- -- ignored needs-triage -- -- --
CVE-2019-11091 -- -- ignored needs-triage -- -- --
CVE-2019-11191 -- -- ignored needed -- -- --
CVE-2019-11486 -- -- ignored needs-triage -- -- --
CVE-2019-11487 -- -- ignored needs-triage -- -- --
CVE-2019-11599 -- -- ignored needs-triage -- -- --
CVE-2019-11683 -- -- ignored needs-triage -- -- --
CVE-2019-11810 -- -- ignored needs-triage -- -- --
CVE-2019-11811 -- -- ignored needs-triage -- -- --
CVE-2019-11815 -- -- ignored needs-triage -- -- --
CVE-2019-11833 -- -- ignored needs-triage -- -- --
CVE-2019-11884 -- -- ignored needs-triage -- -- --
CVE-2019-12378 -- -- ignored needs-triage -- -- --
CVE-2019-12379 -- -- ignored needs-triage -- -- --
CVE-2019-12380 -- -- ignored needs-triage -- -- --
CVE-2019-12381 -- -- ignored needs-triage -- -- --
CVE-2019-12382 -- -- ignored needs-triage -- -- --
CVE-2019-12454 -- -- ignored needs-triage -- -- --
CVE-2019-12455 -- -- ignored needs-triage -- -- --
CVE-2019-12456 -- -- ignored needs-triage -- -- --
CVE-2019-12614 -- -- ignored needs-triage -- -- --
CVE-2019-12615 -- -- ignored needs-triage -- -- --
CVE-2019-12818 -- -- ignored needs-triage -- -- --
CVE-2019-12819 -- -- ignored needs-triage -- -- --

* community supported

Updated: 2019-06-14 19:15:49 UTC (commit 8bff72bc26543fb787e2f36108a757c167b810ad)