Package: linux-gke-5.0

Status

58 known public CVEs

CVEs

CVEPrecise/eTrusty/eXenialBionic*FocalGroovy
CVE-2012-4542 -- -- -- needs-triage -- --
CVE-2013-7445 -- -- -- needs-triage -- --
CVE-2015-8553 -- -- -- needed -- --
CVE-2016-2853 -- -- -- needs-triage -- --
CVE-2016-2854 -- -- -- needs-triage -- --
CVE-2016-8660 -- -- -- deferred -- --
CVE-2017-0537 -- -- -- deferred -- --
CVE-2017-13165 -- -- -- needed -- --
CVE-2017-13693 -- -- -- needs-triage -- --
CVE-2017-13694 -- -- -- needs-triage -- --
CVE-2018-1121 -- -- -- needs-triage -- --
CVE-2018-12928 -- -- -- needs-triage -- --
CVE-2018-12929 -- -- -- needs-triage -- --
CVE-2018-12930 -- -- -- needs-triage -- --
CVE-2018-12931 -- -- -- needs-triage -- --
CVE-2018-17977 -- -- -- needs-triage -- --
CVE-2019-12881 -- -- -- needs-triage -- --
CVE-2019-14899 -- -- -- deferred -- --
CVE-2019-15213 -- -- -- needed -- --
CVE-2019-16230 -- -- -- needed -- --
CVE-2019-18808 -- -- -- needed -- --
CVE-2019-19039 -- -- -- needed -- --
CVE-2019-19054 -- -- -- needed -- --
CVE-2019-19061 -- -- -- needed -- --
CVE-2019-19073 -- -- -- needed -- --
CVE-2019-19074 -- -- -- needed -- --
CVE-2019-19377 -- -- -- needed -- --
CVE-2019-19378 -- -- -- needed -- --
CVE-2019-19448 -- -- -- needs-triage -- --
CVE-2019-19449 -- -- -- needs-triage -- --
CVE-2019-19770 -- -- -- needs-triage -- --
CVE-2019-19813 -- -- -- needed -- --
CVE-2019-19814 -- -- -- deferred -- --
CVE-2019-19815 -- -- -- needed -- --
CVE-2019-19816 -- -- -- needed -- --
CVE-2019-20794 -- -- -- needs-triage -- --
CVE-2020-10135 -- -- -- needs-triage -- --
CVE-2020-10781 -- -- -- needed -- --
CVE-2020-11725 -- -- -- needed -- --
CVE-2020-12655 -- -- -- needed -- --
CVE-2020-12888 -- -- -- needed -- --
CVE-2020-14304 -- -- -- needs-triage -- --
CVE-2020-14314 -- -- -- needed -- --
CVE-2020-14351 -- -- -- needed -- --
CVE-2020-14356 -- -- -- needed -- --
CVE-2020-14385 -- -- -- needed -- --
CVE-2020-14390 -- -- -- needed -- --
CVE-2020-15393 -- -- -- needed -- --
CVE-2020-15802 -- -- -- needs-triage -- --
CVE-2020-16166 -- -- -- needed -- --
CVE-2020-24394 -- -- -- needed -- --
CVE-2020-25211 -- -- -- needed -- --
CVE-2020-25212 -- -- -- needed -- --
CVE-2020-25220 -- -- -- needs-triage -- --
CVE-2020-25284 -- -- -- needed -- --
CVE-2020-25285 -- -- -- needed -- --
CVE-2020-25641 -- -- -- needed -- --
CVE-2020-26088 -- -- -- needed -- --

* community supported

Updated: 2020-09-30 21:59:23 UTC (commit 5d4b7296c53f34510460b4d0208b0a6e13c722df)