Package: linux-gke-4.15

Status

69 known public CVEs

CVEs

CVEPrecise/eTrusty/eXenialBionicEoanFocalGroovy
CVE-2012-4542 -- -- -- needs-triage -- -- --
CVE-2013-7445 -- -- -- needs-triage -- -- --
CVE-2015-8553 -- -- -- needed -- -- --
CVE-2016-2853 -- -- -- needs-triage -- -- --
CVE-2016-2854 -- -- -- needs-triage -- -- --
CVE-2016-8660 -- -- -- needed -- -- --
CVE-2016-10723 -- -- -- deferred -- -- --
CVE-2017-0537 -- -- -- needed -- -- --
CVE-2017-13165 -- -- -- needed -- -- --
CVE-2017-13693 -- -- -- needs-triage -- -- --
CVE-2017-13694 -- -- -- needs-triage -- -- --
CVE-2018-1121 -- -- -- needs-triage -- -- --
CVE-2018-10322 -- -- -- needed -- -- --
CVE-2018-12928 -- -- -- needs-triage -- -- --
CVE-2018-12929 -- -- -- needs-triage -- -- --
CVE-2018-12930 -- -- -- needs-triage -- -- --
CVE-2018-12931 -- -- -- needs-triage -- -- --
CVE-2018-13095 -- -- -- needed -- -- --
CVE-2018-17977 -- -- -- needs-triage -- -- --
CVE-2018-20669 -- -- -- needed -- -- --
CVE-2019-9445 -- -- -- needed -- -- --
CVE-2019-12380 -- -- -- needed -- -- --
CVE-2019-12881 -- -- -- needs-triage -- -- --
CVE-2019-14899 -- -- -- deferred -- -- --
CVE-2019-15213 -- -- -- needed -- -- --
CVE-2019-16089 -- -- -- needed -- -- --
CVE-2019-16230 -- -- -- needed -- -- --
CVE-2019-18808 -- -- -- needed -- -- --
CVE-2019-19036 -- -- -- needs-triage -- -- --
CVE-2019-19039 -- -- -- needs-triage -- -- --
CVE-2019-19054 -- -- -- needed -- -- --
CVE-2019-19061 -- -- -- needed -- -- --
CVE-2019-19067 -- -- -- needed -- -- --
CVE-2019-19073 -- -- -- needed -- -- --
CVE-2019-19074 -- -- -- needed -- -- --
CVE-2019-19377 -- -- -- needed -- -- --
CVE-2019-19378 -- -- -- needed -- -- --
CVE-2019-19448 -- -- -- needs-triage -- -- --
CVE-2019-19449 -- -- -- needs-triage -- -- --
CVE-2019-19462 -- -- -- needed -- -- --
CVE-2019-19770 -- -- -- deferred -- -- --
CVE-2019-19813 -- -- -- deferred -- -- --
CVE-2019-19814 -- -- -- deferred -- -- --
CVE-2019-19815 -- -- -- needed -- -- --
CVE-2019-19816 -- -- -- deferred -- -- --
CVE-2019-19947 -- -- -- needed -- -- --
CVE-2019-20425 -- -- -- needed -- -- --
CVE-2019-20429 -- -- -- needed -- -- --
CVE-2019-20794 -- -- -- needs-triage -- -- --
CVE-2019-20810 -- -- -- needed -- -- --
CVE-2020-0009 -- -- -- needs-triage -- -- --
CVE-2020-0067 -- -- -- pending -- -- --
CVE-2020-1749 -- -- -- pending -- -- --
CVE-2020-10135 -- -- -- needs-triage -- -- --
CVE-2020-10708 -- -- -- needs-triage -- -- --
CVE-2020-10711 -- -- -- needed -- -- --
CVE-2020-10732 -- -- -- needed -- -- --
CVE-2020-10742 -- -- -- needs-triage -- -- --
CVE-2020-10751 -- -- -- pending -- -- --
CVE-2020-10757 -- -- -- needed -- -- --
CVE-2020-11725 -- -- -- needed -- -- --
CVE-2020-12114 -- -- -- pending -- -- --
CVE-2020-12464 -- -- -- pending -- -- --
CVE-2020-12655 -- -- -- needed -- -- --
CVE-2020-12656 -- -- -- needs-triage -- -- --
CVE-2020-12770 -- -- -- needed -- -- --
CVE-2020-12771 -- -- -- needed -- -- --
CVE-2020-12888 -- -- -- needs-triage -- -- --
CVE-2020-13143 -- -- -- needed -- -- --

Updated: 2020-06-06 07:16:02 UTC (commit 5ef0ec96b5620dc8731d44b86c47ea02646d580b)