Package: linux-gcp

Status

56 known public CVEs

CVEs

CVEPrecise/eTrustyXenialBionicCosmicDisco
CVE-2012-4542 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2013-7445 -- -- deferred deferred deferred deferred
CVE-2015-8553 -- -- deferred deferred deferred deferred
CVE-2016-2853 -- -- needed not-affected not-affected not-affected
CVE-2016-2854 -- -- needs-triage not-affected not-affected not-affected
CVE-2016-8660 -- -- deferred deferred deferred deferred
CVE-2016-10723 -- -- needed needed needed not-affected
CVE-2017-0537 -- -- deferred deferred deferred deferred
CVE-2017-13165 -- -- needed needed needed needed
CVE-2017-13693 -- -- deferred deferred deferred deferred
CVE-2017-13694 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2018-1121 -- -- deferred deferred deferred deferred
CVE-2018-5383 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2018-7754 -- -- deferred deferred deferred deferred
CVE-2018-10322 -- -- needed needed not-affected not-affected
CVE-2018-12928 -- -- deferred deferred deferred deferred
CVE-2018-12929 -- -- deferred deferred deferred deferred
CVE-2018-12930 -- -- deferred deferred deferred deferred
CVE-2018-12931 -- -- deferred deferred deferred deferred
CVE-2018-13053 -- -- needed needed not-affected not-affected
CVE-2018-13093 -- -- needed needed not-affected not-affected
CVE-2018-13095 -- -- needed needed not-affected not-affected
CVE-2018-13096 -- -- needed needed not-affected not-affected
CVE-2018-13097 -- -- needed needed needed not-affected
CVE-2018-13098 -- -- needed needed not-affected not-affected
CVE-2018-13099 -- -- needed needed not-affected not-affected
CVE-2018-13100 -- -- needed needed not-affected not-affected
CVE-2018-14609 -- -- needed needed not-affected not-affected
CVE-2018-14610 -- -- needed needed needed not-affected
CVE-2018-14611 -- -- needed needed needed not-affected
CVE-2018-14612 -- -- needed needed needed not-affected
CVE-2018-14613 -- -- needed needed needed not-affected
CVE-2018-14614 -- -- needed needed needed not-affected
CVE-2018-14615 -- -- needed needed needed not-affected
CVE-2018-14616 -- -- needed needed needed not-affected
CVE-2018-14617 -- -- needed needed not-affected not-affected
CVE-2018-16862 -- -- needed needed needed not-affected
CVE-2018-16884 -- -- needed needed needed not-affected
CVE-2018-17977 -- -- deferred deferred deferred deferred
CVE-2018-19985 -- -- needed needed needed not-affected
CVE-2018-20169 -- -- needed needed needed not-affected
CVE-2018-20511 -- -- needed needed not-affected not-affected
CVE-2018-20669 -- -- needed needed needed not-affected
CVE-2018-20784 -- -- needed needed needed not-affected
CVE-2019-2024 -- -- needed needed not-affected not-affected
CVE-2019-3701 -- -- needed needed needed not-affected
CVE-2019-3819 -- -- needed needed needed not-affected
CVE-2019-3874 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2019-3882 -- -- needed needed needed needed
CVE-2019-3887 -- -- not-affected not-affected needed needed
CVE-2019-3892 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2019-5489 -- -- needed needed needed needed
CVE-2019-9500 -- -- needed needed needed needed
CVE-2019-9503 -- -- needed needed needed needed
CVE-2019-10124 -- -- needed needed needed not-affected
CVE-2019-11191 -- -- needed needed needed not-affected

Updated: 2019-04-19 00:38:47 UTC (commit 81960750b2f696371c5db127264d9c7ac901bc52)