Package: linux-azure-edge

Status

57 known public CVEs

CVEs

CVEPrecise/eTrusty/eXenialBionicCosmicDiscoEoan
CVE-2012-4542 -- -- needs-triage needs-triage -- -- --
CVE-2013-7445 -- -- deferred deferred -- -- --
CVE-2015-8553 -- -- deferred deferred -- -- --
CVE-2016-8660 -- -- deferred deferred -- -- --
CVE-2016-10723 -- -- needed needed -- -- --
CVE-2017-0537 -- -- deferred deferred -- -- --
CVE-2017-13165 -- -- needed needed -- -- --
CVE-2017-13693 -- -- deferred deferred -- -- --
CVE-2017-13694 -- -- needs-triage needs-triage -- -- --
CVE-2018-1121 -- -- deferred deferred -- -- --
CVE-2018-5383 -- -- needs-triage needs-triage -- -- --
CVE-2018-7754 -- -- deferred deferred -- -- --
CVE-2018-10322 -- -- needed released -- -- --
CVE-2018-12928 -- -- deferred deferred -- -- --
CVE-2018-12929 -- -- deferred deferred -- -- --
CVE-2018-12930 -- -- deferred deferred -- -- --
CVE-2018-12931 -- -- deferred deferred -- -- --
CVE-2018-13053 -- -- needed released -- -- --
CVE-2018-13093 -- -- needed released -- -- --
CVE-2018-13095 -- -- needed released -- -- --
CVE-2018-13096 -- -- needed released -- -- --
CVE-2018-13097 -- -- needed needed -- -- --
CVE-2018-13098 -- -- needed released -- -- --
CVE-2018-13099 -- -- needed released -- -- --
CVE-2018-13100 -- -- needed released -- -- --
CVE-2018-14609 -- -- needed released -- -- --
CVE-2018-14610 -- -- needed needed -- -- --
CVE-2018-14611 -- -- needed needed -- -- --
CVE-2018-14612 -- -- needed needed -- -- --
CVE-2018-14613 -- -- needed needed -- -- --
CVE-2018-14614 -- -- needed needed -- -- --
CVE-2018-14615 -- -- needed needed -- -- --
CVE-2018-14616 -- -- needed needed -- -- --
CVE-2018-14617 -- -- needed released -- -- --
CVE-2018-16862 -- -- needed needed -- -- --
CVE-2018-17977 -- -- deferred deferred -- -- --
CVE-2018-19985 -- -- needed needed -- -- --
CVE-2018-20169 -- -- needed needed -- -- --
CVE-2018-20511 -- -- needed released -- -- --
CVE-2018-20669 -- -- needed needed -- -- --
CVE-2018-20784 -- -- needed needed -- -- --
CVE-2019-2024 -- -- needed released -- -- --
CVE-2019-3701 -- -- needed needed -- -- --
CVE-2019-3819 -- -- needed needed -- -- --
CVE-2019-3882 -- -- pending pending -- -- --
CVE-2019-3900 -- -- needed needed -- -- --
CVE-2019-5489 -- -- needed needed -- -- --
CVE-2019-11085 -- -- needed needed -- -- --
CVE-2019-11191 -- -- pending needed -- -- --
CVE-2019-11486 -- -- deferred deferred -- -- --
CVE-2019-11487 -- -- needed needed -- -- --
CVE-2019-11599 -- -- needed needed -- -- --
CVE-2019-11810 -- -- needed needed -- -- --
CVE-2019-11811 -- -- not-affected needed -- -- --
CVE-2019-11815 -- -- needed needed -- -- --
CVE-2019-11833 -- -- needed needed -- -- --
CVE-2019-11884 -- -- needed needed -- -- --

Updated: 2019-05-25 00:15:32 UTC (commit fb1e2157ddf580a94ee708aef0f0af688c4c7bae)