Package: libytnef

Status

22 known public CVEs

CVEs

CVEPrecise/eTrusty/eXenial*Bionic*Cosmic*Disco*Eoan*
CVE-2017-6298 -- -- needed not-affected not-affected not-affected not-affected
CVE-2017-6299 -- -- needed not-affected not-affected not-affected not-affected
CVE-2017-6300 -- -- needed not-affected not-affected not-affected not-affected
CVE-2017-6301 -- -- needed not-affected not-affected not-affected not-affected
CVE-2017-6302 -- -- needed not-affected not-affected not-affected not-affected
CVE-2017-6303 -- -- needed not-affected not-affected not-affected not-affected
CVE-2017-6304 -- -- needed not-affected not-affected not-affected not-affected
CVE-2017-6305 -- -- needed not-affected not-affected not-affected not-affected
CVE-2017-6306 -- -- needed not-affected not-affected not-affected not-affected
CVE-2017-6800 -- -- needed not-affected not-affected not-affected not-affected
CVE-2017-6801 -- -- needed not-affected not-affected not-affected not-affected
CVE-2017-6802 -- -- needed not-affected not-affected not-affected not-affected
CVE-2017-9058 -- -- needed not-affected not-affected not-affected not-affected
CVE-2017-9146 -- -- needed needed needed not-affected not-affected
CVE-2017-9470 -- -- needed needed needed not-affected not-affected
CVE-2017-9471 -- -- needed needed needed not-affected not-affected
CVE-2017-9472 -- -- needed needed needed not-affected not-affected
CVE-2017-9473 -- -- needed needed needed not-affected not-affected
CVE-2017-9474 -- -- needed needed needed not-affected not-affected
CVE-2017-12141 -- -- needed needed needed not-affected not-affected
CVE-2017-12142 -- -- needed needed needed not-affected not-affected
CVE-2017-12144 -- -- needed needed needed not-affected not-affected

* community supported

Updated: 2019-07-16 23:36:42 UTC (commit 6a7d9b4c8102cb6fc5884a5c67de3657fe613f28)