libv8

CVEArtfulPrecise*TrustyVivid/touchVivid/coreXenialYakketyZesty
CVE-2011-1187 -- needed -- -- -- -- -- --
CVE-2011-1193 -- needed -- -- -- -- -- --
CVE-2011-1285 -- needed -- -- -- -- -- --
CVE-2011-1286 -- needed -- -- -- -- -- --
CVE-2011-2830 -- needs-triage -- -- -- -- -- --
CVE-2011-3092 -- needs-triage -- -- -- -- -- --
CVE-2011-3891 -- needs-triage -- -- -- -- -- --
CVE-2012-5120 -- needed -- -- -- -- -- --
CVE-2012-5128 -- needed -- -- -- -- -- --
CVE-2012-5153 -- needed -- -- -- -- -- --
CVE-2013-0836 -- needed -- -- -- -- -- --
CVE-2013-2632 -- needs-triage -- -- -- -- -- --
CVE-2013-2838 -- needed -- -- -- -- -- --
CVE-2013-2882 -- needed -- -- -- -- -- --
CVE-2013-2919 -- needs-triage -- -- -- -- -- --
CVE-2013-6638 -- needs-triage -- -- -- -- -- --
CVE-2013-6639 -- needs-triage -- -- -- -- -- --
CVE-2013-6640 -- needs-triage -- -- -- -- -- --
CVE-2013-6650 -- needs-triage -- -- -- -- -- --
CVE-2013-6668 -- needs-triage -- -- -- -- -- --
CVE-2014-1704 -- needs-triage -- -- -- -- -- --
CVE-2014-1705 -- needs-triage -- -- -- -- -- --
CVE-2014-1716
--
needed
--
--
--
--
--
--
CVE-2014-1717
--
needed
--
--
--
--
--
--
CVE-2014-1721 -- needed -- -- -- -- -- --
CVE-2014-1729 -- needed -- -- -- -- -- --
CVE-2014-1730 -- needs-triage -- -- -- -- -- --
CVE-2014-1735 -- needs-triage -- -- -- -- -- --
CVE-2014-1736 -- needed -- -- -- -- -- --
CVE-2014-3152 -- needed -- -- -- -- -- --
CVE-2014-3188 -- needed -- -- -- -- -- --
CVE-2014-3195 -- needed -- -- -- -- -- --
CVE-2014-3199 -- needed -- -- -- -- -- --
CVE-2014-3200 -- needed -- -- -- -- -- --
CVE-2014-5256 -- needed -- -- -- -- -- --
CVE-2014-7931 -- needs-triage -- -- -- -- -- --
CVE-2014-7967 -- needed -- -- -- -- -- --
CVE-2015-1304 -- needed -- -- -- -- -- --
CVE-2015-1346 -- needed -- -- -- -- -- --
CVE-2015-3333 -- needs-triage -- -- -- -- -- --
CVE-2015-3910 -- needs-triage -- -- -- -- -- --
CVE-2015-5605
--
needs-triage
--
--
--
--
--
--
CVE-2015-6580 -- needs-triage -- -- -- -- -- --
CVE-2015-6764 -- needs-triage -- -- -- -- -- --
CVE-2015-6771
--
needed
--
--
--
--
--
--
CVE-2015-6774 -- needed -- -- -- -- -- --
CVE-2015-7834
--
needs-triage
--
--
--
--
--
--
CVE-2015-8478 -- needs-triage -- -- -- -- -- --
CVE-2015-8548 -- needs-triage -- -- -- -- -- --
CVE-2016-1612 -- needs-triage -- -- -- -- -- --
CVE-2016-1646 -- needs-triage -- -- -- -- -- --
CVE-2016-1653
--
needs-triage
--
--
--
--
--
--
CVE-2016-1665
--
needed
--
--
--
--
--
--
CVE-2016-1669 -- needed -- -- -- -- -- --
CVE-2016-1677 -- needs-triage -- -- -- -- -- --
CVE-2016-1678 -- needs-triage -- -- -- -- -- --
CVE-2016-1679 -- needs-triage -- -- -- -- -- --
CVE-2016-1688 -- needs-triage -- -- -- -- -- --
CVE-2016-2051 -- needed -- -- -- -- -- --
CVE-2016-3679 -- needed -- -- -- -- -- --
CVE-2016-5128 -- needs-triage -- -- -- -- -- --
CVE-2016-5129 -- needs-triage -- -- -- -- -- --
CVE-2016-5198 -- needs-triage -- -- -- -- -- --
CVE-2016-5200 -- needs-triage -- -- -- -- -- --
CVE-2016-5213
--
needs-triage
--
--
--
--
--
--
CVE-2016-5219
--
needs-triage
--
--
--
--
--
--
CVE-2016-9651
--
needs-triage
--
--
--
--
--
--
CVE-2017-5012 -- needs-triage -- -- -- -- -- --
CVE-2017-5030 -- needed -- -- -- -- -- --
CVE-2017-5040 -- needed -- -- -- -- -- --
CVE-2017-5053
--
needs-triage
--
--
--
--
--
--
CVE-2017-5054
--
needs-triage
--
--
--
--
--
--

* community supported

Status
72 known public CVEs

Updated: 2017-05-10 12:37:08 UTC (commit 12504)