Package: libssh2

Status

11 known public CVEs

CVEs

CVEPrecise/eTrusty/eXenial*Bionic*Eoan*Focal*
CVE-2019-3855 -- needed needed needed not-affected not-affected
CVE-2019-3856 -- needed needed needed not-affected not-affected
CVE-2019-3857 -- needed needed needed not-affected not-affected
CVE-2019-3858 -- needed needed needed not-affected not-affected
CVE-2019-3859 -- needed needed needed not-affected not-affected
CVE-2019-3860 -- needed needed needed not-affected not-affected
CVE-2019-3861 -- needed needed needed not-affected not-affected
CVE-2019-3862 -- needed needed needed not-affected not-affected
CVE-2019-3863 -- needed needed needed not-affected not-affected
CVE-2019-13115 -- needed needed needed needed needed
CVE-2019-17498 -- needs-triage needs-triage needs-triage needs-triage needs-triage

* community supported

Updated: 2020-02-22 13:45:31 UTC (commit c9d200d600d8b724a93b836b65fc6222ed4f2507)