Package: libspring-java

Status

17 known public CVEs

CVEs

CVEPrecise/eTrusty*Xenial*Bionic*Cosmic*Disco*
CVE-2011-2894 -- needed needed needed needed needed
CVE-2014-0225 -- needed not-affected not-affected not-affected not-affected
CVE-2014-3578 -- needed not-affected not-affected not-affected not-affected
CVE-2014-3625 -- needed not-affected not-affected not-affected not-affected
CVE-2015-3192 -- needed needed not-affected not-affected not-affected
CVE-2015-5211 -- needed needed not-affected not-affected not-affected
CVE-2016-5007 -- needed needed not-affected not-affected not-affected
CVE-2016-9878 -- needed needed not-affected not-affected not-affected
CVE-2016-1000027 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-1199 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-1257 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-1270 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-1271 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-1272 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-1275 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-11039 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-11040 -- needs-triage needs-triage needs-triage needs-triage needs-triage

* community supported

Updated: 2019-03-21 15:35:43 UTC (commit d5f3d79b0dfb7b157ff9ee1bd37ced748362db0d)