Package: libav

Status

71 known public CVEs

CVEs

CVEPrecise/eTrusty*XenialBionicCosmicDisco
CVE-2014-8541 -- needed -- -- -- --
CVE-2014-9676 -- needed -- -- -- --
CVE-2015-3395 -- needed -- -- -- --
CVE-2015-3417 -- needed -- -- -- --
CVE-2015-5479 -- needed -- -- -- --
CVE-2016-1897 -- needed -- -- -- --
CVE-2016-1898 -- needed -- -- -- --
CVE-2016-2326 -- needed -- -- -- --
CVE-2016-3062 -- needed -- -- -- --
CVE-2016-5115 -- needs-triage -- -- -- --
CVE-2016-7393 -- needed -- -- -- --
CVE-2016-7424 -- needed -- -- -- --
CVE-2016-8675 -- needed -- -- -- --
CVE-2016-9819 -- needed -- -- -- --
CVE-2016-9820 -- needed -- -- -- --
CVE-2016-9821 -- needed -- -- -- --
CVE-2016-9822 -- needed -- -- -- --
CVE-2017-7206 -- needed -- -- -- --
CVE-2017-7208 -- needed -- -- -- --
CVE-2017-7865 -- needed -- -- -- --
CVE-2017-9051 -- needed -- -- -- --
CVE-2017-9987 -- needs-triage -- -- -- --
CVE-2017-9991 -- needed -- -- -- --
CVE-2017-9992 -- needed -- -- -- --
CVE-2017-9993 -- needed -- -- -- --
CVE-2017-9994 -- needed -- -- -- --
CVE-2017-9996 -- needed -- -- -- --
CVE-2017-11665 -- needs-triage -- -- -- --
CVE-2017-11684 -- needs-triage -- -- -- --
CVE-2017-11719 -- needs-triage -- -- -- --
CVE-2017-14222 -- needs-triage -- -- -- --
CVE-2017-14223 -- needs-triage -- -- -- --
CVE-2017-14225 -- needs-triage -- -- -- --
CVE-2017-14767 -- needs-triage -- -- -- --
CVE-2017-15672 -- needs-triage -- -- -- --
CVE-2017-16803 -- needed -- -- -- --
CVE-2017-17127 -- needs-triage -- -- -- --
CVE-2017-17128 -- needs-triage -- -- -- --
CVE-2017-17129 -- needs-triage -- -- -- --
CVE-2017-17130 -- needs-triage -- -- -- --
CVE-2017-18242 -- needs-triage -- -- -- --
CVE-2017-18243 -- needs-triage -- -- -- --
CVE-2017-18244 -- needs-triage -- -- -- --
CVE-2017-18245 -- needs-triage -- -- -- --
CVE-2017-18246 -- needs-triage -- -- -- --
CVE-2017-18247 -- needs-triage -- -- -- --
CVE-2017-1000460 -- needs-triage -- -- -- --
CVE-2018-5684 -- needs-triage -- -- -- --
CVE-2018-5766 -- needs-triage -- -- -- --
CVE-2018-6912 -- needs-triage -- -- -- --
CVE-2018-7751 -- needs-triage -- -- -- --
CVE-2018-9841 -- needs-triage -- -- -- --
CVE-2018-10001 -- needs-triage -- -- -- --
CVE-2018-11102 -- needs-triage -- -- -- --
CVE-2018-11224 -- needs-triage -- -- -- --
CVE-2018-13300 -- needs-triage -- -- -- --
CVE-2018-13301 -- needs-triage -- -- -- --
CVE-2018-13302 -- needs-triage -- -- -- --
CVE-2018-13303 -- needs-triage -- -- -- --
CVE-2018-13304 -- needs-triage -- -- -- --
CVE-2018-13305 -- needs-triage -- -- -- --
CVE-2018-14394 -- needs-triage -- -- -- --
CVE-2018-14395 -- needs-triage -- -- -- --
CVE-2018-18826 -- needs-triage -- -- -- --
CVE-2018-18827 -- needs-triage -- -- -- --
CVE-2018-18828 -- needs-triage -- -- -- --
CVE-2018-18829 -- needs-triage -- -- -- --
CVE-2018-19128 -- needs-triage -- -- -- --
CVE-2018-19129 -- needs-triage -- -- -- --
CVE-2018-19130 -- needs-triage -- -- -- --
CVE-2018-20001 -- needs-triage -- -- -- --

* community supported

Updated: 2019-01-17 13:33:11 UTC (commit d41a9c5965fa3e038871a57ab5d4caddc4d24778)