Package: libapache-poi-java

Status

5 known public CVEs

CVEs

CVEPrecise/eTrusty*Xenial*Bionic*Cosmic*Disco*
CVE-2014-3529 -- needed needed needed needed needed
CVE-2014-3574 -- needed needed needed needed needed
CVE-2016-5000 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2017-5644 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2017-12626 -- needs-triage needs-triage needs-triage needs-triage needs-triage

* community supported

Updated: 2019-01-23 00:33:02 UTC (commit 32e4618100c016795c616c3c1ad13175e868c3d3)