imagemagick

CVEArtfulBionicPrecise/eTrustyXenialZesty
CVE-2017-10995 not-affected not-affected -- needed needed not-affected
CVE-2017-11166 not-affected not-affected -- needed needed not-affected
CVE-2017-11446 not-affected not-affected -- needed needed needed
CVE-2017-11523 not-affected not-affected -- needed needed needed
CVE-2017-11531 not-affected not-affected -- needed needed needed
CVE-2017-11532 not-affected not-affected -- needed needed needed
CVE-2017-11533 not-affected not-affected -- needed needed needed
CVE-2017-11534 not-affected not-affected -- needed needed needed
CVE-2017-11535 not-affected not-affected -- needed needed needed
CVE-2017-11536 not-affected not-affected -- not-affected needed needed
CVE-2017-11537 not-affected not-affected -- needed needed needed
CVE-2017-11539 not-affected not-affected -- needed needed needed
CVE-2017-11639 not-affected not-affected -- needed needed needed
CVE-2017-11640 not-affected not-affected -- needed needed needed
CVE-2017-11644 not-affected not-affected -- needed needed needed
CVE-2017-11724 not-affected not-affected -- needed needed needed
CVE-2017-11751 not-affected not-affected -- needed needed needed
CVE-2017-11752 not-affected not-affected -- needed needed needed
CVE-2017-11754 needed needed -- needed needed needed
CVE-2017-11755 needed needed -- needed needed needed
CVE-2017-12140 needed needed -- needed needed needed
CVE-2017-12418 needed needed -- needed needed needed
CVE-2017-12427 not-affected not-affected -- needed needed needed
CVE-2017-12428 not-affected not-affected -- needed needed needed
CVE-2017-12429 not-affected not-affected -- needed needed needed
CVE-2017-12430 not-affected not-affected -- needed needed needed
CVE-2017-12431 not-affected not-affected -- needed needed needed
CVE-2017-12432 not-affected not-affected -- needed needed needed
CVE-2017-12433 needed needed -- needed needed needed
CVE-2017-12434 not-affected not-affected -- needed needed needed
CVE-2017-12435 not-affected not-affected -- needed needed needed
CVE-2017-12563 not-affected not-affected -- needed needed needed
CVE-2017-12564 not-affected not-affected -- needed needed needed
CVE-2017-12565 not-affected not-affected -- needed needed needed
CVE-2017-12566 not-affected not-affected -- needed needed needed
CVE-2017-12587 not-affected not-affected -- needed needed needed
CVE-2017-12640 not-affected not-affected -- needed needed needed
CVE-2017-12641 not-affected not-affected -- needed needed needed
CVE-2017-12642 not-affected not-affected -- needed needed needed
CVE-2017-12643 not-affected not-affected -- needed needed needed
CVE-2017-12644 needed needed -- needed needed needed
CVE-2017-12654 not-affected not-affected -- needed needed needed
CVE-2017-12662 not-affected not-affected -- needed needed needed
CVE-2017-12663 not-affected not-affected -- needed needed needed
CVE-2017-12664 not-affected not-affected -- needed needed needed
CVE-2017-12665 not-affected not-affected -- needed needed needed
CVE-2017-12666 not-affected not-affected -- not-affected not-affected needed
CVE-2017-12667 not-affected not-affected -- needed needed needed
CVE-2017-12668 not-affected not-affected -- needed needed needed
CVE-2017-12669 not-affected not-affected -- needed needed needed
CVE-2017-12670 not-affected not-affected -- needed needed needed
CVE-2017-12671 not-affected not-affected -- needed needed needed
CVE-2017-12672 not-affected not-affected -- needed needed needed
CVE-2017-12673 not-affected not-affected -- needed needed needed
CVE-2017-12674 needed needed -- needed needed needed
CVE-2017-12675 not-affected not-affected -- needed needed needed
CVE-2017-12676 not-affected not-affected -- needed needed needed
CVE-2017-12691 needed needed -- needed needed needed
CVE-2017-12692 needed needed -- needed needed needed
CVE-2017-12693 needed needed -- needed needed needed
CVE-2017-12875 needed needed -- needed needed needed
CVE-2017-12877 needed needed -- needed needed needed
CVE-2017-12983 needed needed -- needed needed needed
CVE-2017-13058 needed needed -- needed needed needed
CVE-2017-13059 needed needed -- needed needed needed
CVE-2017-13060 needed needed -- needed needed needed
CVE-2017-13061 needed needed -- needed needed needed
CVE-2017-13062 needed needed -- needed needed needed
CVE-2017-13131 needed needed -- needed needed needed
CVE-2017-13133 needed needed -- needed needed needed
CVE-2017-13134 needed needed -- needed needed needed
CVE-2017-13139 not-affected not-affected -- needed needed needed
CVE-2017-13140 not-affected not-affected -- not-affected not-affected needed
CVE-2017-13141 not-affected not-affected -- needed needed needed
CVE-2017-13142 not-affected not-affected -- needed needed needed
CVE-2017-13143 not-affected not-affected -- needed needed needed
CVE-2017-13144 not-affected not-affected -- needed needed needed
CVE-2017-13145 not-affected not-affected -- not-affected needed needed
CVE-2017-13146 not-affected not-affected -- needed needed needed
CVE-2017-13658 not-affected not-affected -- needed needed needed
CVE-2017-13758 needed needed -- needed needed needed
CVE-2017-13768 needed needed -- needed needed needed
CVE-2017-13769 needed needed -- needed needed needed
CVE-2017-14060 needed needed -- needed needed needed
CVE-2017-14137 needed needed -- needed needed needed
CVE-2017-14138 needed needed -- needed needed needed
CVE-2017-14139 needed needed -- needed needed needed
CVE-2017-14172 needed needed -- needed needed needed
CVE-2017-14173 needed needed -- needed needed needed
CVE-2017-14174 needed needed -- needed needed needed
CVE-2017-14175 needed needed -- needed needed needed
CVE-2017-14224 needed needed -- needed needed needed
CVE-2017-14249 needed needed -- needed needed needed
CVE-2017-14324 needed needed -- needed needed needed
CVE-2017-14325 needed needed -- needed needed needed
CVE-2017-14326 needed needed -- needed needed needed
CVE-2017-14341 needed needed -- needed needed needed
CVE-2017-14342 needed needed -- needed needed needed
CVE-2017-14343 needed needed -- needed needed needed
CVE-2017-14400 needed needed -- needed needed needed
CVE-2017-14505 needed needed -- needed needed needed
CVE-2017-14528 needed needed -- needed needed needed
CVE-2017-14531 needed needed -- needed needed needed
CVE-2017-14532 needed needed -- not-affected needed needed
CVE-2017-14533 needed needed -- needed needed needed
CVE-2017-14607 needed needed -- needed needed needed
CVE-2017-14624 needed needed -- not-affected needed needed
CVE-2017-14625 needed needed -- not-affected needed needed
CVE-2017-14626 needed needed -- not-affected needed needed
CVE-2017-14682 needed needed -- needed needed needed
CVE-2017-14684 needed needed -- needed needed needed
CVE-2017-14739 needed needed -- needed needed needed
CVE-2017-14741 needed needed -- needed needed needed
CVE-2017-14989 needed needed -- needed needed needed
CVE-2017-15015 needed needed -- not-affected needed needed
CVE-2017-15016 needed needed -- not-affected needed needed
CVE-2017-15017 needed needed -- needed needed needed
CVE-2017-15032 needed needed -- needed needed needed
CVE-2017-15033 needed needed -- needed needed needed
CVE-2017-15217 needed needed -- needed needed needed
CVE-2017-15218 needed needed -- needed needed needed
CVE-2017-15277 needed needed -- needed needed needed
CVE-2017-15281 needed needed -- needed needed needed
CVE-2017-16546 needed needed -- needed needed needed
CVE-2017-9500 not-affected not-affected -- needed needed needed
Status
125 known public CVEs

Updated: 2017-11-22 14:27:19 UTC (commit 13753)