Package: graphicsmagick

Status

75 known public CVEs

CVEs

CVEPrecise/eTrusty/eXenial*Bionic*Disco*Eoan*
CVE-2017-6335 -- needed needed not-affected not-affected not-affected
CVE-2017-10794 -- needed needed not-affected not-affected not-affected
CVE-2017-10799 -- needed needed not-affected not-affected not-affected
CVE-2017-10800 -- needed needed not-affected not-affected not-affected
CVE-2017-11102 -- needed needed not-affected not-affected not-affected
CVE-2017-11139 -- not-affected not-affected needed needed needed
CVE-2017-11140 -- needed needed not-affected not-affected not-affected
CVE-2017-11403 -- needed needed not-affected not-affected not-affected
CVE-2017-11636 -- needed needed not-affected not-affected not-affected
CVE-2017-11637 -- needed needed not-affected not-affected not-affected
CVE-2017-11638 -- needed needed not-affected not-affected not-affected
CVE-2017-11641 -- needed needed not-affected not-affected not-affected
CVE-2017-11642 -- needed needed not-affected not-affected not-affected
CVE-2017-11643 -- needed needed not-affected not-affected not-affected
CVE-2017-11722 -- needed needed not-affected not-affected not-affected
CVE-2017-12935 -- needed needed not-affected not-affected not-affected
CVE-2017-12936 -- needed needed not-affected not-affected not-affected
CVE-2017-12937 -- needed needed not-affected not-affected not-affected
CVE-2017-13063 -- needed needed not-affected not-affected not-affected
CVE-2017-13064 -- needed needed not-affected not-affected not-affected
CVE-2017-13065 -- needed needed not-affected not-affected not-affected
CVE-2017-13066 -- needed needed not-affected not-affected not-affected
CVE-2017-13147 -- needed needed not-affected not-affected not-affected
CVE-2017-13648 -- needed needed not-affected not-affected not-affected
CVE-2017-13736 -- needed needed needed needed needed
CVE-2017-13737 -- needed needed not-affected not-affected not-affected
CVE-2017-13775 -- needed needed not-affected not-affected not-affected
CVE-2017-13776 -- needed needed not-affected not-affected not-affected
CVE-2017-13777 -- needed needed not-affected not-affected not-affected
CVE-2017-14042 -- needed needed not-affected not-affected not-affected
CVE-2017-14165 -- needed needed not-affected not-affected not-affected
CVE-2017-14314 -- needed needed not-affected not-affected not-affected
CVE-2017-14504 -- needed needed not-affected not-affected not-affected
CVE-2017-14649 -- needed needed not-affected not-affected not-affected
CVE-2017-14733 -- not-affected needed not-affected not-affected not-affected
CVE-2017-14994 -- needed needed not-affected not-affected not-affected
CVE-2017-14997 -- needed needed not-affected not-affected not-affected
CVE-2017-15277 -- needed needed not-affected not-affected not-affected
CVE-2017-15930 -- needed needed not-affected not-affected not-affected
CVE-2017-16352 -- needed needed not-affected not-affected not-affected
CVE-2017-16353 -- needed needed not-affected not-affected not-affected
CVE-2017-16545 -- needed needed not-affected not-affected not-affected
CVE-2017-16547 -- needed needed not-affected not-affected not-affected
CVE-2017-16669 -- needed needed not-affected not-affected not-affected
CVE-2017-17498 -- needed needed not-affected not-affected not-affected
CVE-2017-17500 -- needed needed not-affected not-affected not-affected
CVE-2017-17501 -- needed needed not-affected not-affected not-affected
CVE-2017-17502 -- needed needed not-affected not-affected not-affected
CVE-2017-17503 -- needed needed not-affected not-affected not-affected
CVE-2017-17782 -- needed needed not-affected not-affected not-affected
CVE-2017-17783 -- not-affected needed not-affected not-affected not-affected
CVE-2017-17912 -- needed needed not-affected not-affected not-affected
CVE-2017-17913 -- not-affected needed not-affected not-affected not-affected
CVE-2017-17915 -- needed needed not-affected not-affected not-affected
CVE-2017-18219 -- needed needed not-affected not-affected not-affected
CVE-2017-18220 -- needed needed not-affected not-affected not-affected
CVE-2017-18229 -- needed needed not-affected not-affected not-affected
CVE-2017-18230 -- needed needed not-affected not-affected not-affected
CVE-2017-18231 -- needed needed not-affected not-affected not-affected
CVE-2018-5685 -- needed needed not-affected not-affected not-affected
CVE-2018-6799 -- needed needed not-affected not-affected not-affected
CVE-2018-9018 -- needed needed released released released
CVE-2018-20184 -- needed needed needed not-affected not-affected
CVE-2018-20185 -- needed needed needed not-affected not-affected
CVE-2018-20189 -- needed needed needed not-affected not-affected
CVE-2019-11005 -- not-affected not-affected needed needed needed
CVE-2019-11006 -- needed needed needed needed needed
CVE-2019-11007 -- needed needed needed needed needed
CVE-2019-11008 -- needed needed needed needed needed
CVE-2019-11009 -- needed needed needed needed needed
CVE-2019-11010 -- needed needed needed needed needed
CVE-2019-11473 -- needed needed needed needed not-affected
CVE-2019-11474 -- needed needed needed needed not-affected
CVE-2019-11505 -- needed needed needed needed not-affected
CVE-2019-11506 -- needed needed needed needed not-affected

* community supported

Updated: 2019-08-22 07:32:45 UTC (commit f9ab6ff58ed4e28ab4eaef83b7326e460aeda09f)