Package: gradle

Status

4 known public CVEs

CVEs

CVEPrecise/eTrusty/eXenial*Bionic*Eoan*Focal*Groovy*
CVE-2016-6199 -- -- needed not-affected not-affected not-affected not-affected
CVE-2019-11065 -- -- needed needed needed not-affected not-affected
CVE-2019-15052 -- -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2019-16370 -- -- needed needed needed needed needed

* community supported

Updated: 2020-07-03 09:40:39 UTC (commit 9555bb58440add7918556c988de96c500bb995d4)