Package: glibc

Status

19 known public CVEs

CVEs

CVEPrecise/eTrusty/eXenialBionicCosmicDiscoEoan
CVE-2009-5155 -- -- needed needed not-affected not-affected not-affected
CVE-2010-3192 -- -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2015-5180 -- -- needed not-affected not-affected not-affected not-affected
CVE-2015-8985 -- -- needed needed not-affected not-affected not-affected
CVE-2016-10228 -- -- deferred deferred deferred deferred deferred
CVE-2016-10739 -- -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2017-12132 -- -- needed not-affected not-affected not-affected not-affected
CVE-2017-12133 -- -- needed not-affected not-affected not-affected not-affected
CVE-2017-15671 -- -- needs-triage not-affected not-affected not-affected not-affected
CVE-2017-18269 -- -- needs-triage needs-triage not-affected not-affected not-affected
CVE-2018-6485 -- -- needed not-affected not-affected not-affected not-affected
CVE-2018-11236 -- -- needs-triage needs-triage not-affected not-affected not-affected
CVE-2018-11237 -- -- needs-triage needs-triage not-affected not-affected not-affected
CVE-2018-19591 -- -- not-affected needed needed needed needed
CVE-2018-20796 -- -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2019-6488 -- -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2019-7309 -- -- needed needed needed needed needed
CVE-2019-9169 -- -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2019-9192 -- -- needs-triage needs-triage needs-triage needs-triage needs-triage

Updated: 2019-05-20 02:26:43 UTC (commit bbfd9a5c0b3a709893b03f9be79a473b90299c65)