Package: gitlab

Status

89 known public CVEs

CVEs

CVEPrecise/eTrusty/eXenial*BionicEoanFocal
CVE-2016-4340 -- -- needed -- -- --
CVE-2017-0918 -- -- needed -- -- --
CVE-2017-0919 -- -- needed -- -- --
CVE-2017-0921 -- -- needed -- -- --
CVE-2017-0925 -- -- needed -- -- --
CVE-2017-12426 -- -- needed -- -- --
CVE-2018-8801 -- -- needed -- -- --
CVE-2018-8971 -- -- needed -- -- --
CVE-2018-9243 -- -- needed -- -- --
CVE-2018-10379 -- -- needs-triage -- -- --
CVE-2018-12606 -- -- needed -- -- --
CVE-2018-14603 -- -- needed -- -- --
CVE-2018-15472 -- -- needed -- -- --
CVE-2018-16049 -- -- needed -- -- --
CVE-2018-16051 -- -- needed -- -- --
CVE-2018-17452 -- -- needed -- -- --
CVE-2018-17939 -- -- needs-triage -- -- --
CVE-2018-17975 -- -- needs-triage -- -- --
CVE-2018-17976 -- -- needs-triage -- -- --
CVE-2018-18640 -- -- needed -- -- --
CVE-2018-18645 -- -- needed -- -- --
CVE-2018-18646 -- -- needed -- -- --
CVE-2018-19574 -- -- needed -- -- --
CVE-2018-19580 -- -- needed -- -- --
CVE-2018-19583 -- -- needed -- -- --
CVE-2018-19856 -- -- needs-triage -- -- --
CVE-2018-20494 -- -- needed -- -- --
CVE-2019-5421 -- -- needs-triage -- -- --
CVE-2019-5463 -- -- needed -- -- --
CVE-2019-5883 -- -- needed -- -- --
CVE-2019-6781 -- -- needed -- -- --
CVE-2019-6784 -- -- needed -- -- --
CVE-2019-6785 -- -- needed -- -- --
CVE-2019-6788 -- -- needed -- -- --
CVE-2019-6789 -- -- needed -- -- --
CVE-2019-6794 -- -- needed -- -- --
CVE-2019-6795 -- -- needed -- -- --
CVE-2019-9170 -- -- needed -- -- --
CVE-2019-9175 -- -- needed -- -- --
CVE-2019-9218 -- -- needs-triage -- -- --
CVE-2019-9221 -- -- needed -- -- --
CVE-2019-9756 -- -- needed -- -- --
CVE-2019-10109 -- -- needed -- -- --
CVE-2019-10640 -- -- needed -- -- --
CVE-2019-11547 -- -- needed -- -- --
CVE-2019-11548 -- -- needed -- -- --
CVE-2019-12428 -- -- needed -- -- --
CVE-2019-12441 -- -- needed -- -- --
CVE-2019-12445 -- -- needed -- -- --
CVE-2019-12446 -- -- needed -- -- --
CVE-2019-13010 -- -- needed -- -- --
CVE-2019-13121 -- -- needs-triage -- -- --
CVE-2019-15578 -- -- needed -- -- --
CVE-2019-15585 -- -- needed -- -- --
CVE-2019-15589 -- -- needed -- -- --
CVE-2019-15592 -- -- needs-triage -- -- --
CVE-2019-15593 -- -- needed -- -- --
CVE-2019-15721 -- -- needs-triage -- -- --
CVE-2019-15722 -- -- needs-triage -- -- --
CVE-2019-15723 -- -- needs-triage -- -- --
CVE-2019-15724 -- -- needs-triage -- -- --
CVE-2019-15725 -- -- needs-triage -- -- --
CVE-2019-15726 -- -- needs-triage -- -- --
CVE-2019-15727 -- -- needs-triage -- -- --
CVE-2019-15728 -- -- needs-triage -- -- --
CVE-2019-15729 -- -- needs-triage -- -- --
CVE-2019-15730 -- -- needs-triage -- -- --
CVE-2019-15731 -- -- needs-triage -- -- --
CVE-2019-15732 -- -- needs-triage -- -- --
CVE-2019-15733 -- -- needs-triage -- -- --
CVE-2019-15734 -- -- needs-triage -- -- --
CVE-2019-15736 -- -- needs-triage -- -- --
CVE-2019-15737 -- -- needs-triage -- -- --
CVE-2019-15738 -- -- needs-triage -- -- --
CVE-2019-15739 -- -- needs-triage -- -- --
CVE-2019-15740 -- -- needs-triage -- -- --
CVE-2019-16170 -- -- needs-triage -- -- --
CVE-2019-18447 -- -- needed -- -- --
CVE-2019-18448 -- -- needed -- -- --
CVE-2019-18449 -- -- needs-triage -- -- --
CVE-2019-18450 -- -- needs-triage -- -- --
CVE-2019-19257 -- -- needed -- -- --
CVE-2019-19260 -- -- needed -- -- --
CVE-2020-5197 -- -- needed -- -- --
CVE-2020-10074 -- -- needed -- -- --
CVE-2020-10079 -- -- needed -- -- --
CVE-2020-10080 -- -- needed -- -- --
CVE-2020-10081 -- -- needed -- -- --
CVE-2020-10087 -- -- needed -- -- --

* community supported

Updated: 2020-03-27 13:31:22 UTC (commit d495d87cc9202c42b5c71d2b6161256df523a456)