Package: eglibc

Status

27 known public CVEs

Notes

CVEs from glibc in bionic have been merged into this report
CVEs from glibc in cosmic have been merged into this report
CVEs from glibc in disco have been merged into this report
CVEs from glibc in xenial have been merged into this report

CVEs

CVEPrecise/eTrustyXenialBionicCosmicDisco
CVE-2009-5155 needs-triage needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2010-3192 needs-triage needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2014-9761 needed needed not-affected not-affected not-affected not-affected
CVE-2014-9984 needed* needed* not-affected not-affected not-affected not-affected
CVE-2015-5180 needed needed needed not-affected not-affected not-affected
CVE-2015-8985 needs-triage needs-triage needed needed not-affected not-affected
CVE-2016-3706 needed released released not-affected not-affected not-affected
CVE-2016-10228 deferred deferred deferred deferred deferred deferred
CVE-2016-10739 needs-triage needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2017-12132 needed needed needed not-affected not-affected not-affected
CVE-2017-12133 needed needed needed not-affected not-affected not-affected
CVE-2017-15670 needed released released not-affected not-affected not-affected
CVE-2017-15671 needs-triage needs-triage needs-triage not-affected not-affected not-affected
CVE-2017-15804 needed released released not-affected not-affected not-affected
CVE-2017-16997 needed released released not-affected not-affected not-affected
CVE-2017-18269 not-affected not-affected needs-triage needs-triage not-affected not-affected
CVE-2017-1000408 needed released released not-affected not-affected not-affected
CVE-2017-1000409 needed released released not-affected not-affected not-affected
CVE-2018-6485 needed needed needed not-affected not-affected not-affected
CVE-2018-11236 needs-triage needs-triage needs-triage needs-triage not-affected not-affected
CVE-2018-11237 needs-triage needs-triage needs-triage needs-triage not-affected not-affected
CVE-2018-19591 not-affected not-affected not-affected needed needed needed
CVE-2018-20796 needs-triage needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2019-6488 needs-triage needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2019-7309 needs-triage needed needed needed needed needed
CVE-2019-9169 needs-triage needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2019-9192 needs-triage needs-triage needs-triage needs-triage needs-triage needs-triage

* community supported

Updated: 2019-03-19 11:26:12 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)