Package: darktable

Status

37 known public CVEs

CVEs

CVEPrecise/eTrusty*Xenial*Bionic*Cosmic*Disco*
CVE-2013-1438 -- needed not-affected not-affected not-affected not-affected
CVE-2013-1439 -- needed not-affected not-affected not-affected not-affected
CVE-2015-3885 -- needed not-affected not-affected not-affected not-affected
CVE-2015-8366 -- needed needed needed needed needed
CVE-2015-8367 -- needed needed needed needed needed
CVE-2017-6886 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2017-6887 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2017-13735 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2017-14265 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2017-14348 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2017-14608 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2017-16909 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2017-16910 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-5800 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-5801 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-5802 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-5804 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-5805 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-5806 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-5807 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-5808 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-5809 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-5810 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-5811 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-5812 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-5813 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-5815 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-5816 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-5817 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-5818 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-5819 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-10528 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-10529 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-20337 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-20363 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-20364 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-20365 -- needs-triage needs-triage needs-triage needs-triage needs-triage

* community supported

Updated: 2019-01-23 00:22:20 UTC (commit 32e4618100c016795c616c3c1ad13175e868c3d3)