Package: blender

Status

31 known public CVEs

CVEs

CVEPrecise/eTrusty/eXenial*Bionic*Eoan*Focal*
CVE-2009-3850 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2010-5105 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2017-2899 -- -- needed not-affected not-affected not-affected
CVE-2017-2900 -- -- needed not-affected not-affected not-affected
CVE-2017-2901 -- -- needed not-affected not-affected not-affected
CVE-2017-2902 -- -- needed not-affected not-affected not-affected
CVE-2017-2903 -- -- needed not-affected not-affected not-affected
CVE-2017-2904 -- -- needed not-affected not-affected not-affected
CVE-2017-2905 -- -- needed not-affected not-affected not-affected
CVE-2017-2906 -- -- needed not-affected not-affected not-affected
CVE-2017-2907 -- -- needed not-affected not-affected not-affected
CVE-2017-2908 -- -- needed not-affected not-affected not-affected
CVE-2017-2918 -- -- needed not-affected not-affected not-affected
CVE-2017-12081 -- -- needed not-affected not-affected not-affected
CVE-2017-12082 -- -- needed not-affected not-affected not-affected
CVE-2017-12086 -- -- needed not-affected not-affected not-affected
CVE-2017-12099 -- -- needed not-affected not-affected not-affected
CVE-2017-12100 -- -- needed not-affected not-affected not-affected
CVE-2017-12101 -- -- needed not-affected not-affected not-affected
CVE-2017-12102 -- -- needed not-affected not-affected not-affected
CVE-2017-12103 -- -- needed not-affected not-affected not-affected
CVE-2017-12104 -- -- needed not-affected not-affected not-affected
CVE-2017-12105 -- -- needed not-affected not-affected not-affected
CVE-2018-20845 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2018-20846 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2018-20847 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2018-21010 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2019-12973 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2019-17546 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2020-6851 -- -- needs-triage needs-triage needs-triage needs-triage
CVE-2020-8112 -- -- needs-triage needs-triage needs-triage needs-triage

* community supported

Updated: 2020-03-31 20:20:27 UTC (commit dd75faf42a6cd0bde2bfb12336d90724836b192c)