Package: 389-ds-base

Status

21 known public CVEs

CVEs

CVEPrecise/eTrusty*Xenial*Bionic*Cosmic*Disco*
CVE-2011-0704 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2014-3562 -- needed not-affected not-affected not-affected not-affected
CVE-2014-8105 -- needed not-affected not-affected not-affected not-affected
CVE-2014-8112 -- needed not-affected not-affected not-affected not-affected
CVE-2015-3230 -- needed released not-affected not-affected not-affected
CVE-2016-0741 -- not-affected released released needs-triage needs-triage
CVE-2016-4992 -- needed needed not-affected not-affected not-affected
CVE-2016-5416 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2017-2591 -- not-affected needed not-affected not-affected not-affected
CVE-2017-2668 -- needed needed not-affected not-affected not-affected
CVE-2017-7551 -- needed needed not-affected not-affected not-affected
CVE-2017-15134 -- needed needed released not-affected not-affected
CVE-2017-15135 -- needed needed not-affected not-affected not-affected
CVE-2018-1054 -- needed needed released needs-triage needs-triage
CVE-2018-1089 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-10850 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-10871 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-10935 -- needed needed needed needed needed
CVE-2018-14624 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-14638 -- needs-triage needs-triage needs-triage needs-triage needs-triage
CVE-2018-14648 -- needs-triage needs-triage needs-triage needs-triage needs-triage

* community supported

Updated: 2019-03-21 15:14:52 UTC (commit d5f3d79b0dfb7b157ff9ee1bd37ced748362db0d)