CVE-2020-8623

Priority
Description
In BIND 9.10.0 -> 9.11.21, 9.12.0 -> 9.16.5, 9.17.0 -> 9.17.3, also affects
9.10.5-S1 -> 9.11.21-S1 of the BIND 9 Supported Preview Edition, An
attacker that can reach a vulnerable system with a specially crafted query
packet can trigger a crash. To be vulnerable, the system must: * be running
BIND that was built with "--enable-native-pkcs11" * be signing one or more
zones with an RSA key * be able to receive queries from a possible attacker
Assigned-to
mdeslaur
Notes
amurrayAffects versions 9.10.0 -> 9.11.21, 9.12.0 -> 9.16.5, 9.17.0 -> 9.17.3, also affects 9.10.5-S1 -> 9.11.21-S1 of the BIND 9 Supported Preview Edition
Package
Source: bind9 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):not-affected
Ubuntu 14.04 ESM (Trusty Tahr):not-affected
Ubuntu 16.04 LTS (Xenial Xerus):released (1:9.10.3.dfsg.P4-8ubuntu1.17)
Ubuntu 18.04 LTS (Bionic Beaver):released (1:9.11.3+dfsg-1ubuntu1.13)
Ubuntu 20.04 LTS (Focal Fossa):released (1:9.16.1-0ubuntu2.3)
Ubuntu 20.10 (Groovy Gorilla):released (1:9.16.6-2ubuntu1)
More Information

Updated: 2020-09-10 06:38:11 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)