CVE-2020-8231

Priority
Description
wrong connect-only connection
Assigned-to
mdeslaur
Notes
Package
Source: curl (LP Ubuntu Debian)
Upstream:pending (7.72.0)
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 ESM (Trusty Tahr):released (7.35.0-1ubuntu2.20+esm5)
Ubuntu 16.04 LTS (Xenial Xerus):released (7.47.0-1ubuntu2.16)
Ubuntu 18.04 LTS (Bionic Beaver):released (7.58.0-2ubuntu3.10)
Ubuntu 20.04 LTS (Focal Fossa):released (7.68.0-1ubuntu2.2)
Ubuntu 20.10 (Groovy Gorilla):needed
More Information

Updated: 2020-10-24 07:05:48 UTC (commit 69e225d81a6ee3e2e014950178db797c5d4e5009)