CVE-2020-5973

Priority
Description
NVIDIA Virtual GPU Manager and the guest drivers contain a vulnerability in
vGPU plugin, in which there is the potential to execute privileged
operations, which may lead to denial of service. This affects vGPU version
8.x (prior to 8.4), version 9.x (prior to 9.4) and version 10.x (prior to
10.3).
Ubuntu-Description
It was discovered that the NVIDIA virtual GPU guest drivers contained
an unspecified vulnerability that could potentially lead to privileged
operation execution. An attacker could use this to cause a denial of
service.
Assigned-to
albertomilone
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):released (390.138-0ubuntu0.18.04.1)
Ubuntu 19.10 (Eoan Ermine):released (390.138-0ubuntu0.19.10.1)
Ubuntu 20.04 LTS (Focal Fossa):released (390.138-0ubuntu0.20.04.1)
Ubuntu 20.10 (Groovy Gorilla):released (390.138-0ubuntu1)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):released (440.100-0ubuntu0.18.04.1)
Ubuntu 19.10 (Eoan Ermine):released (440.100-0ubuntu0.19.10.1)
Ubuntu 20.04 LTS (Focal Fossa):released (440.100-0ubuntu0.20.04.1)
Ubuntu 20.10 (Groovy Gorilla):released (440.100-0ubuntu1)
More Information

Updated: 2020-07-01 14:28:32 UTC (commit f2a40e02a46fe0d2c9d7b8b97047199f18432424)