CVE-2020-1927

Priority
Description
In Apache HTTP Server 2.4.0 to 2.4.41, redirects configured with
mod_rewrite that were intended to be self-referential might be fooled by
encoded newlines and redirect instead to an an unexpected URL within the
request URL.
Notes
Package
Upstream:released (2.4.42)
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 19.10 (Eoan Ermine):needed
Ubuntu 20.04 (Focal Fossa):needed
More Information

Updated: 2020-04-24 03:59:09 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)