CVE-2020-15890

Priority
Description
LuaJit through 2.1.0-beta3 has an out-of-bounds read because __gc handler
frame traversal is mishandled.
Notes
Package
Upstream:released (2.0.4+dfsg-1+deb9u1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):released (2.0.4+dfsg-1+deb9u1build0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 20.04 LTS (Focal Fossa):needed
Ubuntu 20.10 (Groovy Gorilla):needed
More Information

Updated: 2020-09-16 00:18:55 UTC (commit d00dc18c539cf82da108584173ee0ac5ca7e1507)