CVE-2020-15570

Priority
Description
The parse_report() function in whoopsie.c in Whoopsie through 0.2.69
mishandles memory allocation failures, which allows an attacker to cause a
denial of service via a malformed crash file.
Assigned-to
mdeslaur
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (0.2.52.5ubuntu0.5)
Ubuntu 18.04 LTS (Bionic Beaver):released (0.2.62ubuntu0.5)
Ubuntu 20.04 LTS (Focal Fossa):released (0.2.69ubuntu0.1)
Ubuntu 20.10 (Groovy Gorilla):released (0.2.71)
More Information

Updated: 2020-09-10 06:36:28 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)